XPress 6: Mega-Schriftprobleme

Dieses Thema im Forum "Software" wurde erstellt von kavatiz, 15. Januar 2004.

  1. kavatiz

    kavatiz New Member

    Hallo liebe Leute,

    hoffentlich kann mir jemand helfen.
    Ich arbeite mit XPress 6, OSX 10.3.1, mittlerweile ohne Suitcase.
    Habe drei Dokumente, die alle die gleichen Schriften, Farben, S&B usw. verwenden. Das Projekt ist beendet, nun muss ich die Daten als XPress 4 herunter speichern und an den Kunden liefern (heute Nacht noch!!).
    Also speichere ich die Dokumente in 5-er Version ab, schicke sie auf einen anderen Rechner (OS 9.1), öffne sie dort in Quark 5 und möchte sie gerne als 4-er Version abspeichern.
    Beim ersten Dokument klappt es anstandslos, beim 2. bekomme ich den Hinweis einer nicht installierten Schrift, die allerdings im Dokument nirgends vorkommt, auch nicht in der Stilvorlage Normal, die ich eh nicht verwende. Sicherheitshalber ersetze ich aber diese durch eine Schrift, die dort vorkommt. Dann bekomme ich die Meldung, dass das Dokument andere Versionen einiger Schriften enthält, und dass sie eben neu umbrochen wird. Trotzdem entdecke ich keine Stellen, die anders umbrochen wären, also sichere ich das Dokument ab und möchte nur noch vorm Versand sicher gehen, dass alles okay ist. Mache die 4-er Version mit dem 6-er XPress auf, und da herrscht Chaos hoch drei. Nichts passt mehr.
    Bei der dritten Datei bekomme ich keinerlei Warnhinweise, der Zeilenumbruch ist aber trotzdem anders (sehr anders).
    Ich werde verrückt. Woran kann es denn liegen?
    Alle verwendeten Schriften sind Postscript und in Ordnung.
     
  2. frisco68

    frisco68 New Member

    gleich zu beginn: arbeite NOCH nicht mit xpress 6.

    aber das problem mit den schriften gibts/gabs eigentlich bei allen xpress-versionen...
    da wird eine schrift angezeigt die eigentlich nirgends verwendet wurde/wird (stilvorlagen etc.)
    möglicherweise ist es nur irgendwo ein LEERRAUM in einer anderen schrift (durch kopieren aus einem anderen dokument etc.)

    hast du schon unter HILFSMITTEL - VERWENDUNG unter den schriften nachgesehen, wo diese schrift verwendet wird ("zeigen")- sofern sie dort aufscheint??
     
  3. neumi

    neumi New Member

    müssen die dokumente im 4er weiter bearbeitet werden?
    wenn ja, dann teste mal, ob copy&paste vom 6er ins 4er-qxp (classic) funktioniert. hab's noch nie probiert, aber wer wei߅
    u. u. umkurvst du so dein problem mit 15 min apfel-c – apfel-v?
    via "miniaturen" kannst du dann auch gleich probieren.

    ansonsten über pdf oder eps exportieren und im 4er als bild laden und darüber weiter arbeiten.
    viel glück!
     
  4. kavatiz

    kavatiz New Member

    Danke euch für die Tipps. Mittlerweile habe ich die Quarkseite durchsucht, und siehe da, das Problem ist bekannt! Es liegt an der Trennmethode und Quark liefert keine Lösung! Ab Version 5 sind die deutschen Trennungen "Erweitert 2"; diese Methode kennt aber die Version 4 leider nicht.
    Da ich die Daten heute noch liefern muss, experimentiere ich nicht mehr. Ich gebe die Trennungen nun manuell ein. ;(
     

Diese Seite empfehlen