Xpress 6 und mehrere Benutzer

Dieses Thema im Forum "Software" wurde erstellt von Xboy, 10. Oktober 2003.

  1. Xboy

    Xboy New Member

    Hallo!

    Hab auf unserem Layout Mac im Büro Xpress 6 installiert.
    Damit niemand was verstellen kann ("Der drucker geht nicht, dabei hab ich doch nur....) gibts für den Layouter einen eigenen Benutzer der den Computer nicht verwalten darf.

    Nach der Installation, die ohne Probleme erfolgreich beendet wurde wollte ich natürlich testen obs läuft,
    naja, es läuft nicht. Beim Starten kommt die Fehlermeldung, dass Xpress nicht auf einem gesperrtem Volume arbeiten kann.

    Hmm, mit dem Admin funktionierts einwandfrei.
    Auch nachdem ich dem anderen User Adminrechte verpasst habe will Xpress unter genau dem User unter dem es installiert wurde und laufen sollte nicht.

    Weiss jemand woran es liegen könnte???

    Danke für Eure Hilfe!
     
  2. bus

    bus New Member

    QX6 habe ich noch nicht. Wahrscheinlich gehören der Grafiker und der Admin User unterschiedlichen Gruppen an. Vielleicht hilft's die betroffenen Ordner (Quark- und Arbeits-Ordner) freizugeben: % sudo chmod -r 777 [/hier den Quark- und den Arbeitsordner hinziehen] Dann müsste Ruhe sein.

    B-)
     
  3. Xboy

    Xboy New Member

    Danke!

    Werd ich am später gleich mal versuchen!
    :)
     
  4. Xboy

    Xboy New Member

    Hallo!

    Hab auf unserem Layout Mac im Büro Xpress 6 installiert.
    Damit niemand was verstellen kann ("Der drucker geht nicht, dabei hab ich doch nur....) gibts für den Layouter einen eigenen Benutzer der den Computer nicht verwalten darf.

    Nach der Installation, die ohne Probleme erfolgreich beendet wurde wollte ich natürlich testen obs läuft,
    naja, es läuft nicht. Beim Starten kommt die Fehlermeldung, dass Xpress nicht auf einem gesperrtem Volume arbeiten kann.

    Hmm, mit dem Admin funktionierts einwandfrei.
    Auch nachdem ich dem anderen User Adminrechte verpasst habe will Xpress unter genau dem User unter dem es installiert wurde und laufen sollte nicht.

    Weiss jemand woran es liegen könnte???

    Danke für Eure Hilfe!
     
  5. bus

    bus New Member

    QX6 habe ich noch nicht. Wahrscheinlich gehören der Grafiker und der Admin User unterschiedlichen Gruppen an. Vielleicht hilft's die betroffenen Ordner (Quark- und Arbeits-Ordner) freizugeben: % sudo chmod -r 777 [/hier den Quark- und den Arbeitsordner hinziehen] Dann müsste Ruhe sein.

    B-)
     
  6. Xboy

    Xboy New Member

    Danke!

    Werd ich am später gleich mal versuchen!
    :)
     

Diese Seite empfehlen