Xpress kopiert nicht alles

Dieses Thema im Forum "Software" wurde erstellt von 4mation, 14. Februar 2001.

  1. 4mation

    4mation New Member

    Der Witz an diesem Problem ist ja, das ich zwar im neuen Dokument beim Einsetzen die Anfasser sehe, aber wenn ich diese anfassen will, fassen sie nicht wie ich will. Das heisst, wenn ich darauf klicke, verschwindet alles, so als ob ich nichts kopiert hätte.

    Ich fass es nicht :-(

    Dani
     
  2. 4mation

    4mation New Member

    Hallo

    Ich arbeite mit OS 9.04 und Xpress 4.11. Wenn ich Objekte von einem Dokument in ein anderes kopieren will, funktioniert dass nicht immer. Gelegentlich kopiert Xpress nur ein teil davon. Weiss jemand wie es dazu kommt und wie ich das lösen kann?

    Tschüss
     
  3. Hans Umathum

    Hans Umathum New Member

    Habe ein ähnliches Problem bei gleicher Konfiguration. Wenn ich z.B. ne Datei kopiere und diese in ein anderes Dokument einsetze bekomme ich oft einen Überlauf angezeigt. Das heist die Daten sind da, aber sie passen nicht mehr in den Textrahmen. Ziehe ich den Rahmen etwas auf, ist alles wieder o.k., bis auf meine Textrahmenbreite die ist halt statt 45 mm/45,2 mm. )-:

    Hans
     
  4. macmacmac

    macmacmac New Member

    Vielleicht hilft es, wenn Du die Objekte vorher gruppierst ? Gruss David
     
  5. 4mation

    4mation New Member

    Gruppieren hilft auch nicht. Einzeln oder in Gruppen, einige Objekte können einfach nicht kopiert werden. Sogar via Bibliothek geht nicht.

    Dani
     
  6. hubert

    hubert New Member

    Dieser Effekt dürfte an unterschiedlichen Grundeinstellungen für die beiden Dokumente liegen (Laufweite etc.)
     
  7. hubert

    hubert New Member

    Hast du es schon mal mit Drag & Drop versucht: beide Dokumente nebeneinander und die zu kopierenden Teile einfach nur von einer Arbeitsfläche auf die andere ziehen??? Ansonsten ist mir dieser Fehler sehr schleierhaft&
     
  8. 4mation

    4mation New Member

    Wenn es unterschiedliche Grundeinstellungen wären, müsste dann nicht doch etwas sichtbar sein?

    Übrigens, mit Drag and Drop gehts auch nicht, auch nicht per Bibliothek oder via Album. Miniaturen verschieben ist auch gescheitert.

    Dani
     
  9. hubert

    hubert New Member

    Die Grundeinstellungen bezogen sich auf den Beitrag etwas weiter oben - sorry. Dein Problem deutet dann doch mehr auf eine defekte Programmdatei hin. Hast du schon mal versucht, XPress neu zu installieren? Oder vorher mal im Xtension-Ordner alles zu eliminieren, was nicht original ist??? Ansnonsten kannst du mir das Doc gerne mal zumailen an hubert_lechner@web.de.
     
  10. Hombre

    Hombre New Member

    Da lobe ich mir InDesign und den guten alten PageMaker von Adobe. Bis jetzt sind da noch keine gravierenden Fehler aufgetreten. Für die Updatepreise, die sich Quark seit Jahren gönnt, kriege ich bei Adobe schon fast Vollprogramme. Nachdem auch fast jeder Designer den PhotoShop verwendet, kann ich das Imagedenken auch nicht ganz verstehen. Warum muss es unbedingt XPress sein? Mit der Adobe-Palette ist das Arbeiten funktionell, geht flott von der Hand und das Layout steht bombensicher.
     
  11. Wolli

    Wolli New Member

    Also dass InDesign gut ist bezweifle ich ja gar nicht. Ich kenne es zwar nicht wirklich.
    Doch erzähl mir ja nicht, dass du PageMaker gut findest!
    Das ist ja wohl echt das schlimmste Programm, welches mir je über den Weg gelaufen ist!
    InDesign wäre ja sicher eine gute Alternative zu XPress. Das Problem liegt aber darin, dass man alle vorhandenen Daten nicht einfach so problemlos in InDesign importieren kann...

    Gruss Wolli
    www.wolli.ch.vu
     
  12. Hombre

    Hombre New Member

    Der PageMaker ist eigentlich nur eine abgespeckte Version des FrameMakers von Adobe. Wer im Verlagswesen arbeitet, hat meist mit dem FM zu tun. Warum also nicht auch den PM verwenden? Ich persönlich komme mit dem sehr gut zurecht und arbeite mit ihm viel lieber als mit XPress. Unsere Drucksachen stehen immer 1a und wenn ich heute noch an die Bugs in Quarks XPress 4 denke, wirds mir ganz übel. So einen Aussetzer hat sich Adobe für weniger Geld nie geleistet. Sorry!
     
  13. Wolli

    Wolli New Member

    Pfffff, dass ich nicht lache.
    Ich arbeite in einer Druckerei. Wir übernehmen bei praktisch jedem Auftrag Kundendaten. So ist es also mein Job, diese Daten zu überprüfen, korrigieren und Printen.
    Nun ist es leider so, dass viele unserer Kunden mit PageMaker arbeiten.
    Wenn ich einen PM-Auftrag bekomme, frage ich mich als erstes so, was denn wohl bei diesem Auftrag für ein unerklärliches Problem auftreten könnte.
    Doch so etwas fällt einem nicht einfach so ein.
    Da passieren Dinge, von denen man nicht mal zu träumen wagt.

    Klar hat auch XPress seine Tücken, doch wir haben auf jeden Fall praktisch keine Probleme mit diesem Programm.
    Es ist wohl nicht wegen lustig so weit verbreitet (hhmmm, bei Windows ist das aber so ;-)).
    Ich frage mich ernsthaft wie man mit PM arbeiten kann. Also ich bekomme nach einem Tag PM jeweils eine Krise und würde am liebsten den Mac oder zb. den Print-Server aus dem Fenster werfen, weil garantiert etwas nicht funktioniert!

    Adobe wird ja wohl auch nicht umsonst einfach so ein neues Layoutprogramm entworfen haben... Ich verstehe nur nicht, wieso Adobe nicht endlich zugibt, dass PM beschissen ist und wieso dieses nicht endlich abgesetzt wird. Weiterentwickelt wurde es ja schon lange nicht mehr, doch solange Adobe nicht bekannt gibt, dass es durch ID ersetzt wird, werden diese PM-Idioten vielleicht noch lange bei diesem Scheiss bleiben, und ich zb. kann den Scheiss wieder ausbaden.

    Gruss Wolli
    www.wolli.ch.vu
     
  14. Hombre

    Hombre New Member

    Hi Wolli,

    bitte nicht persönlich werden. OK? Ich habe nämlich 0 % Auschuss beim Ausschiessen und fühle mich daher nicht als PM-Idiot. Sicher können einiger der Kunden nicht mit PM umgehen,aber stellt ihr denen auch den Treiber eures Belichters zur Verfügung und sind die Ausgabewerte, die ihr natürlich euren Kunden mitteilen müsst, auch richtig eingestellt? Wenn ja, dann liegts an den Kunden, wenn nein, dann musst du dich selber mal an den Hintern fassen.
     
  15. Wolli

    Wolli New Member

    Ja klar, ist nichts persönliches.

    Doch:

    Wieso sollen unsere Kunden unsere Belichtereinstellungen kennen? Die braucht kein einziger Kunde zu wissen.
    Was bringt es uns, wenn da bereits der richtige Belichter/CTP eingestellt ist?
    Viel wichtiger ist da wohl, dass zb. der richtige Tonwertzuwachs unserer Druckmaschinen eingeplant ist.

    Sollten wir da etwa auch unsere Überfüllungswerte, S&B-Einstellungen etc. angeben oder was??

    Das hat überhaupt keinen Einfluss. Diese Einstellungen können wir locker vor dem Belichten der Filme/Platten einstellen.
    Doch das grosse Problem an PM ist, dass es seit Jahren nicht mehr weiterentwickelt wurde. So ist es zb. nicht wirklich mit OS 9 kompatibel...

    Die meisten Probleme jedoch entstehen durch die Ausgabe auf unserem RIP. Auf dem Monitor oder auf einem billigen Ink-Jet-Print des Kunden sieht eine Drucksache noch schnell mal gut aus, doch wie sieht es aus, wenn man davon eine Platte belichten soll???

    Meist ist es dann vorbei mit PageMaker.
    Kürzlich hatte ich zb. einen Fall, wo ich einen Auftrag fertiggestellt habe, G.z.D an den Kunden weitergeleitet habe. Als ich anschliessend das unterschriebene G.z.D zurück bekam und den Auftrag auf die CTP-Anlage schicken wollte, erschien auf dem Testplott bei einigen Dokumenten statt der stinknormalen Helvetica-Neue die wunderschöne Courier. Die Helvetica-Neue war jedoch bei allen Dokumenten verwendet worden (gleicher Schriftschnitt!).

    Selbstverständlich waren genau die gleichen Schriften geladen wie beim erstellen des G.z.D. Dabei ist hervorzuheben, dass dieses Problem einige Tage vorher beim Printen nicht bestand und alle unsere Ausgabegeräte dasselbe RIP haben. Die Helvetica-Neue haben wir schon hunderttausende von malen verwendet, wieso funktionierte es da nicht auf Anhieb??? Das Problem haben wir anschliessend indem gelöst, dass wir die Dokumente von einem anderen Rechner aus geschickt haben. Frag mich nicht wieso das half, schliesslich waren natürlich auf diesem Mac genau dieselben Fonts aktiviert wie auf meinem... Die Antwort heisst PM!

    Bei einem Fall zb. war auf der Musterseite ein Objekt (Pagina). Bei ca. 80 Seiten erschien diese Pagina auf dem Print in Ordnung. Bei einer Seite erschien einfach nur die Hälfte davon. Wieso???? PM!
    Es war natürlich keine weisse Bild/Textbox davor oder sonst so was in der Art...
    Es gab schlussendlich keine andere Möglichkeit, als jedes einzelne Objekt der Seite zu kopieren und in ein neues Dolument einzufügen.

    Einmal hatte ich ein CMYK-Bild, welches über den Bund von zwei Seiten lief.
    Als ich diese Doppelseite druckte, erschien das Bild auf der linken seite 4-farbig, auf der rechten war nur der Cyan-Auszug zu sehen. Selbstverständlich war das Bild nur einmal platziert... Da war dann die Lösung das Bild als EPS statt als TIFF zu sichern. Auch hier: Keine Ahnung, wieso das mit dem TIFF nicht funktionierte, sonst gehts ja auch..?!? Wieso dieses Problem? PM!

    Oder wieso werden OPI-Bilder an einem Tag problemlos ausgegeben, am nächsten nicht mehr?

    Wieso meldet unser Print-Server andauernd PS-Fehler bei der Ausgabe von PM-Dokumenten? Manchmal bei Dokumenten, welche schon einmal gedruckt worden sind...

    Ach, da gäbe es noch so viiieeeel...

    Im grossen und ganzen regt mich an diesem Programm am meisten auf, dass es einfach unberechenbar ist...

    Gruss Wolli
    www.wolli.ch.vu
     
  16. Hombre

    Hombre New Member

    Hi Wolli,

    ein ähnliches Problem hatten wir mit OS 8.6 und Illustrator 8.0. Obwohl alle Texte in Pfade konvertiert waren, war der Ausschuss fehlerhaft. Mal erschien eine Schrift in einem Absatz oder sogar bei einigen Buchstaben fett, mal wurden Umlaute zu Selbstlauten. Wir haben als Ursache festgestellt, dass es u.U. Probleme gibt, wenn sich eine Dose in einem ISO-vernetzten Netzwerk befindet. Der Fehler selbst ist uns bis heute schleierhaft.

    Du hast natürlich auch in gewisser Weise Recht, was die Update-Politik von Adobe bzgl. PM angeht. Statt Modellpflege zu betreiben, bringt Adobe einfach ID heraus, das der PM-User logischerweise als Vollprogramm erwerben muss. ID wiederum ist für uns nur eine Weiterentwicklung des PM. Was sich Adobe dabei wohl gedacht hat?

    Nichtsdestotrotz verwenden wir auch weiterhin den PM, weil er sehr einfach in der Anwendung ist. Unsere Auszubildenden wissen das zu danken. Erst, wenn sie PM einigermassen beherrschen, dürfen sie auch mal mit XPress arbeiten.

    Und seit wir unseren Kunden quasi die Einstellungen vorschreiben, gibt es keine Probleme mehr. Vorher ärgerten wir uns auch so manches mal über die seltsamen Ergebnisse, die vom Probeausdruck erheblich abwichen. Das wurde am ehesten deutlich bei Print-Files. Hatten sich die Kunden an die Vorgaben gehalten, klappte der Ausschuss. Wenn nicht, hatten wir Fehler oder das RIP schloss das File gleich wieder.
     

Diese Seite empfehlen