XPress Problem

Dieses Thema im Forum "Software" wurde erstellt von abudmiger, 5. Juli 2002.

  1. abudmiger

    abudmiger New Member

    Wenn ich ein XPress-Dokument öffne kommt der Fehler 20: Dokument wurde mit anderen Versionen einiger Schriften aufgebaut. Es wird mit den Systemschriften neu umbrochen.
    Weiss da jemand ne Antwort wie ich dieses Dokument wieder in den Griff kriege?
    Merci
     
  2. Öh - einfach die richtigen Schriften laden? *maldummstell*

    Was ich damit sagen wollte - etwas mehr Fehlerbeschreibung währe hilfreich, weil ich jetzt mal vermute, daß die entsprechenden Schriften, mit denen das Dokument aufgebaut wurde schon aktiviert sind.
     
  3. abudmiger

    abudmiger New Member

    Ja, die Schriften sind schon geladen, doch da klappts nicht ganz. Der Text vom Dokument wurde vorher von einem PDF übernommen.
     
  4. grufti

    grufti New Member

    hi, so was passiert leider öfters. Dein angeliefertes Dokument wurde mit Sicherheit zumindest in Teilen mit Truetype-Schriften hergestellt. Dein Rechner greift jetzt auf die ATM-Schriften zu, die namensgleich sind. Das Kerning ist jedoch anderst und ergibt einen neuen Zeilenfall. Du kannst nur mit ok bestätigen und kontrollieren, wie weit sich der Zeilenfall geändert hat.

    Gruß grufti
     
  5. abudmiger

    abudmiger New Member

    da glauben wir nicht ganz dran. Denn der Text wurde aus einem PDF kopiert und da besteht sicher keine Verknüpfung mehr zu den True Type Fonds?!
     
  6. friedrich

    friedrich New Member

    Entweder ist das Doc beschädigt, dann hilft nur ein Neuaufbau des Docs, evtl. geht Text C&P, eventuell mußt Du den Text als ASCII exporteiren und neu formatieren.

    Oder es ist, wie Grufti sagt, aber wg. PDF würde ich sagen daß nicht...

    Update auf 4.11 gemacht?

    Check auch mal das Quark-Forum oder poste dort Dein Problem.
    http://www.quark.com/cgi-bin/WebX
     
  7. grufti

    grufti New Member

    Wie ist der Text aus dem PDF kopiert?

    a) mit Akrobat 5 als RTF -> wäre ok
    b) Apfel C+V -> da gehen Schriftinformationen verloren
     
  8. mikrokokkus

    mikrokokkus New Member

    Kann auch sein, dass der Ersteller des Quark-Dokumentes das Kerning einer verwendeten Schrift zu Fuß verändert hat. XPress schreibt das dann in die Prefs und Du hast genau dieses Prob. Kannst ja mal die Prefs löschen &
     
  9. gremlin

    gremlin New Member

    frei aus dem xpress handbuch: wenn diese fehlermeldung auftritt, muss es sich nicht immer um das genannte problem handeln, sondern kann schlicht und ergreifend auch auf eine defekte schrift hindeuten.
    mal schrift kontrollieren/neu von der schriften-cd kopieren!
     
  10. abudmiger

    abudmiger New Member

    Wenn ich ein XPress-Dokument öffne kommt der Fehler 20: Dokument wurde mit anderen Versionen einiger Schriften aufgebaut. Es wird mit den Systemschriften neu umbrochen.
    Weiss da jemand ne Antwort wie ich dieses Dokument wieder in den Griff kriege?
    Merci
     
  11. Öh - einfach die richtigen Schriften laden? *maldummstell*

    Was ich damit sagen wollte - etwas mehr Fehlerbeschreibung währe hilfreich, weil ich jetzt mal vermute, daß die entsprechenden Schriften, mit denen das Dokument aufgebaut wurde schon aktiviert sind.
     
  12. abudmiger

    abudmiger New Member

    Ja, die Schriften sind schon geladen, doch da klappts nicht ganz. Der Text vom Dokument wurde vorher von einem PDF übernommen.
     
  13. grufti

    grufti New Member

    hi, so was passiert leider öfters. Dein angeliefertes Dokument wurde mit Sicherheit zumindest in Teilen mit Truetype-Schriften hergestellt. Dein Rechner greift jetzt auf die ATM-Schriften zu, die namensgleich sind. Das Kerning ist jedoch anderst und ergibt einen neuen Zeilenfall. Du kannst nur mit ok bestätigen und kontrollieren, wie weit sich der Zeilenfall geändert hat.

    Gruß grufti
     
  14. abudmiger

    abudmiger New Member

    da glauben wir nicht ganz dran. Denn der Text wurde aus einem PDF kopiert und da besteht sicher keine Verknüpfung mehr zu den True Type Fonds?!
     
  15. friedrich

    friedrich New Member

    Entweder ist das Doc beschädigt, dann hilft nur ein Neuaufbau des Docs, evtl. geht Text C&P, eventuell mußt Du den Text als ASCII exporteiren und neu formatieren.

    Oder es ist, wie Grufti sagt, aber wg. PDF würde ich sagen daß nicht...

    Update auf 4.11 gemacht?

    Check auch mal das Quark-Forum oder poste dort Dein Problem.
    http://www.quark.com/cgi-bin/WebX
     
  16. grufti

    grufti New Member

    Wie ist der Text aus dem PDF kopiert?

    a) mit Akrobat 5 als RTF -> wäre ok
    b) Apfel C+V -> da gehen Schriftinformationen verloren
     
  17. mikrokokkus

    mikrokokkus New Member

    Kann auch sein, dass der Ersteller des Quark-Dokumentes das Kerning einer verwendeten Schrift zu Fuß verändert hat. XPress schreibt das dann in die Prefs und Du hast genau dieses Prob. Kannst ja mal die Prefs löschen &
     
  18. gremlin

    gremlin New Member

    frei aus dem xpress handbuch: wenn diese fehlermeldung auftritt, muss es sich nicht immer um das genannte problem handeln, sondern kann schlicht und ergreifend auch auf eine defekte schrift hindeuten.
    mal schrift kontrollieren/neu von der schriften-cd kopieren!
     
  19. abudmiger

    abudmiger New Member

    Wenn ich ein XPress-Dokument öffne kommt der Fehler 20: Dokument wurde mit anderen Versionen einiger Schriften aufgebaut. Es wird mit den Systemschriften neu umbrochen.
    Weiss da jemand ne Antwort wie ich dieses Dokument wieder in den Griff kriege?
    Merci
     
  20. Öh - einfach die richtigen Schriften laden? *maldummstell*

    Was ich damit sagen wollte - etwas mehr Fehlerbeschreibung währe hilfreich, weil ich jetzt mal vermute, daß die entsprechenden Schriften, mit denen das Dokument aufgebaut wurde schon aktiviert sind.
     

Diese Seite empfehlen