XPress-Tastaturbefehle in InDesign

Dieses Thema im Forum "Software" wurde erstellt von Semmelberg, 15. August 2002.

  1. Semmelberg

    Semmelberg New Member

    Hallo Freunde der Nullen und Einsen!

    Kürzlich habe ich hier im Forum den Tipp bekommen, die InDesign-Tastaturbefehle auf die von XPress umstellen zu können. Da ich die von QXP gewohnt bin möchte ich das nun tun.

    Leider bekomm ich es nicht gebacken. Die InDesign-Hilfe sagt:
    bearbeiten > tastaturbefehle, dann
    wählen Sie aus dem Menü "Satz" z.B. "Tastaturbefehle für QXP 4.0"

    Soweit, so gut. Nur - im Menü Satz erscheint bei mir keine weitere Auswahlmöglichkeit ausser "Standard"!

    Hat jemand zufällig eine Lösung, wie ich InDesign die XPress-Befehle beibringen kann?

    Danke,
    Semmelberg
     
  2. Semmelberg

    Semmelberg New Member

    Kein InDesign User hier???
     
  3. suj

    suj sammelt pixel.

    dochdoch, aber ich steig da auch nicht so ganz durch. . .
     
  4. Semmelberg

    Semmelberg New Member

    Kannst Du mal schauen, ob bei Dir überhaupt die Möglichkeit besteht, QXP auszuwählen?
     
  5. suj

    suj sammelt pixel.

    öh, ja das kann ich schon auswählen, aber dann passiert nichts weiter.
    Die Shortcuts funktionieren nicht...
     
  6. Semmelberg

    Semmelberg New Member

    Hast Du irgendwas weiter installieren müssen oder war das seit der Standardinstallation verfügbar?

    Arbeitest Du unter 9 oder unter X?
     
  7. tom7894

    tom7894 New Member

    Ich würds nicht tun. Die ID-Befehle sind so wie die in Photoshop und Illustrator. Mittelfristig bist du besser dran, wenn du dich umstellst.

    tom (ID User seit Version 1.0, ob die Belegung verstellbar ist, weiß ich auch nicht, hab es nie versucht)
     
  8. Semmelberg

    Semmelberg New Member

    Ich hab´s auch nur in der Anfangsphase vor. Bin XPress gewohnt und will endlich (und ganz schnell) weg davon.

    Man könnte sich halt schrittweise umgewöhnen...
     
  9. suj

    suj sammelt pixel.

    ich weiss es nicht so genau, das wurde mir installiert, da müsste ich höchstens mal nachfragen ;-)
    Aber ich gewöhne mich auch schon langsam an die neuen Befehle!
     
  10. Semmelberg

    Semmelberg New Member

    Du weisst nicht genau ob Du unter 9 oder unter X arbeitest??! (?)
     
  11. Semmelberg

    Semmelberg New Member

    Kannst Du mir verraten, wie ich nen "automatischen Tabulator" und nen "Spaltenumbruchs-Tabulator" hinbekomme?
     
  12. suj

    suj sammelt pixel.

    hihi, so schlecht ist mein Gedächtnis noch nicht! natürlich weiss ich das, unter X...bei der Arbeit unter 9, da bin ich aber erst später...dann kann ich nochmal gucken.
     
  13. Semmelberg

    Semmelberg New Member

    Gut, also unter X ist die Option (bei Dir zumindest) da, ich hab´s gestern nur unter 9 testen können. Vielleicht haben die´s unter 9 schlichtweg vergessen!?

    Würd mich freuen, wenn Du später mal posten könntest, ob Du die Auswahlmöglichkeit auch unter 9 hast.
     
  14. suj

    suj sammelt pixel.

    Ich versuch dran zu denken!!! Allerdings ist dort noch die alte (erste) Version installiert, mal sehen...
     
  15. typneun

    typneun New Member

    komisch: bei mir hats geklappt, is aber schon wieder ein wenig zeit her.... werde mal nachschaun... bis gleich!
     
  16. typneun

    typneun New Member

    mmmhhh, ich weiss noch, dass ich da auch irgendwelche schwierigkeiten hatte, aber dann hats doch geklappt.

    versuch mal, die xpress-befehle auszuwählen, und dann einen neunen satz über den button anzulegen. so auf die art hab ichs hinbekommen. wollte dann eh noch ein paar kleine dinge ändern, da bei den xpress-shortcuts solche sachen wie "seite in fenster einpassen" nich so richtig funktioniert hat. hab die manuell verändert - dann passte es!
     
  17. Semmelberg

    Semmelberg New Member

    Bei mir besteht nicht mal theoretisch die Möglichkeit, die Befehle auf QXP umzustellen! Der einzige Satz, der überhaupt vorhanden ist, ist "Standard". Das ist ja mein Problem.
     
  18. typneun

    typneun New Member

    dann schau mal in den indesign-ordner, da gibt es ein verzeichnis "shortcuts-sets". da sind alle bei mir drin. wenn bei dir da nur standard drin sein sollte, dann würde ich mal auf der indesign-cd nachsehen, ob es die auch so zum runterziehen gibt. oder mail mir, dann kann ich dir probehalber meine eigenen sets mailen ;-)
     
  19. Semmelberg

    Semmelberg New Member

    Hallo Freunde der Nullen und Einsen!

    Kürzlich habe ich hier im Forum den Tipp bekommen, die InDesign-Tastaturbefehle auf die von XPress umstellen zu können. Da ich die von QXP gewohnt bin möchte ich das nun tun.

    Leider bekomm ich es nicht gebacken. Die InDesign-Hilfe sagt:
    bearbeiten > tastaturbefehle, dann
    wählen Sie aus dem Menü "Satz" z.B. "Tastaturbefehle für QXP 4.0"

    Soweit, so gut. Nur - im Menü Satz erscheint bei mir keine weitere Auswahlmöglichkeit ausser "Standard"!

    Hat jemand zufällig eine Lösung, wie ich InDesign die XPress-Befehle beibringen kann?

    Danke,
    Semmelberg
     
  20. Semmelberg

    Semmelberg New Member

    Kein InDesign User hier???
     

Diese Seite empfehlen