Xpress verabschiedet sich mit fehler 2

Dieses Thema im Forum "Software" wurde erstellt von billy idol, 26. Juli 2002.

  1. billy idol

    billy idol New Member

    hallo!
    weiss jemand, was ich noch machen kann: mein xpress 4.1 verabschiedet sich seit neustem immer direkt nach dem start mit der meldung "fehler2 ...bla, bla, bla, neustart". hab schon die prefs im xpress ordner gelöscht, hat aber nichts genützt. hab auch keine weiteren xtensions oder so, nur normal installiert. bleibt da nur die neuinstallation?

    danke

    billy
     
  2. Knoedelmeista

    Knoedelmeista New Member

    Starte mal ohne Systemerweiterungen, vielleicht gibts da einen Konflikt.
     
  3. grufti

    grufti New Member

    Fehler 2 deutet auf ein Speicherproblem hin. Xpress verabschiedet ja sich nur, wenn du einen bestimmten Job bearbeitest, oder?

    Wenn sich also "gar nichts" bei dir geändert hat, versuch das doch mal einzugrenzen.
    Nimm einen uralt-Job der funktioniert hat und scroll den durch. Ist der ok, dann liegt es am aktuellen Job. Ist es aber damit das gleiche, stimmen deine Umgebungen nicht mehr.
    Kann dann meistens nur die Speicherzuweisung deines Programms sein, oder eine zwischenzeitlich abgeschossene Xtension. Diese mal alle deaktivieren und eine nach der anderen neu zuweisen, dann hast du das schnell raus. Ebenso kann auch der ATM eine ähnliche Auswirkung haben, falls du damit arbeitest. Alle Schriften rausschmeißen und nur die installieren, die du für den aktuellen Job brauchst. Dann ist auch diese Unsicherheit ausgeschlossen.

    Sind aber deine alten Daten unproblematisch, mußt du deinen aktuellen Job eingrenzen.
    Er "plotzt" dann an einer ganz bestimmten Seite. Da wird es schwieriger, wieder rauszukommen. Können wir morgen aber gern besprechen.
    Das Programm selber neu zu installieren, bringt im Normalfall bei diesem Fehler gar nichts.

    Gruß vom grufti
     
  4. grufti

    grufti New Member

    gute Idee, dann dürften andere Programme bei ihm aber auch nicht laufen und davon gehe ich nun mal aus.
    Die Druckerbeschreibungen könnten es aber auch nur theoretisch sein. Er würde ja dann mit einer gezielten Meldung beim Start hängen.

    Hatte erst einen nahezu vergleichbaren Fall. Da war es letzlich eine kaputte Xtension die ich noch nie im Leben gebraucht hatte.

    Schaun mer mal...
     

Diese Seite empfehlen