Xpress, verschwundene hilfslinien...

Dieses Thema im Forum "Software" wurde erstellt von RaMa, 20. August 2002.

  1. RaMa

    RaMa New Member

    hab ein ganz seltsames problem,
    ich hab ein dokument, und zieh ein paar hilfslinien, speichere das dokument, drück apfel + 0 oder apfel + 1 und weg sind die hilfslinien der vorgang läßt sich unendlich wiederholen???

    kennt wer dieses? was is die lösung?
    xpress prefs sind schon neu...

    thx
    g.
    ra.ma.
     
  2. bronski

    bronski New Member

    Hast du die Hilfslinien aus irgendeinem Grund mit gedrückter Apfeltaste erstellt?
     
  3. Macmacfriend

    Macmacfriend Active Member

    Hatte ich auch noch nicht, aber mit Kurzbefehl-Taste F7
    müssten die Hilfslinien eigentlich sofort wieder kommen.
     
  4. Convenant

    Convenant Haarfestiger

    Wurden diese Hilfslinien eventuell mit einer Extension erstellt, welche die Sichtbarkeit in verschiedenen Vergrößerungsstufen steuern kann?! Bei Indesign ist das ja Usus.
     
  5. RaMa

    RaMa New Member

    ne...ändert doch aber auch nichts??
     
  6. RaMa

    RaMa New Member

    das is mir schon klar das man im F7 die hilfslinien versteckt :)))

    aber sie sind einfach weg, gelöscht, futsch..

    ra.ma.
     
  7. schurke

    schurke New Member

    hallo rama,
    wenn du bei einer vergösserung von 200% die hilfslinien mit taste shift ziehst und dann apfel + 1, siehe da die hilfslinien sind weg.

    wilfried
     
  8. RaMa

    RaMa New Member

    hmm...ne eigentlich nicht...
    hab jetzt neu installiert funkt wieder?
    sch**ß xpress halt..

    ra.ma.
     
  9. RaMa

    RaMa New Member

    egal welche größe ohne shift und sie waren weg :))))

    aber funkt schon wieder

    ra.ma.
     
  10. Da hier zwar viele Antworten, aber keine Lösungen stehen wollte ich Dir wenigstens mitteilen, daß Du nicht alleine bist - mir geht es genauso (zumindest manchesmal) :)
     
  11. bronski

    bronski New Member

    Sorry, ich meinte die Shift-Taste. ... falls ihr jetzt den Apfel traktieren solltet und dabei Fragen aufkommen :)
     
  12. RaMa

    RaMa New Member

  13. RaMa

    RaMa New Member

    danke ugh, ich bin gerührt ;-)
     
  14. Macmacfriend

    Macmacfriend Active Member

    Hi,

    in Quark Xpress gibt es eine versteckte Funktion, mit der man Hilfslinien nur ab einer bestimmten Vergrößerung anzeigen lassen kann. Arbeitet man beispielsweise bei einer Vergrößerung von 100 Prozent mit Hilfslinien, kann man diese so setzen, daß sie in der Gesamtansicht eines Dokuments bei 97 Prozent Vergrößerung nicht angezeigt werden. Der Trick: Man hält die Umschalttaste gedrückt, während man in der 100-Prozent-Ansicht die Hilfslinien anlegt. In größeren Ansichten werden die Hilfslinien ebenfalls angezeigt.

    Vielleicht hattest du ja beim Anlegen der Hilfslinien eine größere Ansicht als "Originalgröße" oder "Ganze Seite", z. B. 200% und dabei den Finger an der Umschalttaste, weshalb du jetzt bei kleineren Ansichten die Hilfslinien nicht mehr sehen kannst. In diesem Falle kannst du den Prozess wohl umkehren.
     
  15. typneun

    typneun New Member

    welche version?

    ein freund von mir hat nur 4.0.1, und dort dasselbe problem... is halt anscheinend so :-(
     
  16. RaMa

    RaMa New Member

    4.11...

    neuinstallation hilft..

    ra.ma.
     
  17. Dudi_

    Dudi_ New Member

    Hallo liebe Quark-Freunde (oder auch nicht)!

    Falls es noch jemanden interressiert, hier die Lösung des Hilfslinien-Problems:

    Mit hoher Wahrscheinlichkeit benutzt Ihr die Pasteboard XT , oder?
    Wenn ja, dann wahrscheinlich die Version 1.4 von 1994.

    Geht einfach zu www.codesco.de und holt Euch die neue Pasteboard XT 2.05 (Freeware, auch für 5.x und 6.x)

    Die alte rauswerfen, die neue einfügen und schon gibt's keinen Stress mehr mit verschwindenden Hilfslinien.

    Ich hoffe ich konnte helfen :rolleyes:
     
  18. frisco68

    frisco68 New Member

    hmm - das mit den hilfslinien kenne ich - jedoch NICHT von os-x her.
    im jahr 2000 war das... da hab ich ein gastspiel in einem kleinen atelier gegeben, ein powermac 9500 oder sowas ähnliches - mit "passendem" system - was wars damals?? 8.6?? oder schon 9?
    nach jedem speichern waren die hilfslinien futsch. rat? leider keiner - sorry!

    :rolleyes:
     

Diese Seite empfehlen