Xpress verweigert sich  Systemsprache

Dieses Thema im Forum "Software" wurde erstellt von pink, 26. Juni 2001.

  1. pink

    pink New Member

    Seit dem ich MacOS 9 installiert habe bekomme ich beim Versuch Xpress zu starten folgende Fehlermeldung:
    Diese QuarkXPress Version kann nicht mit dieser Systemsprache ausgeführt werden (4).
    Was mach ich da falsch???
     
  2. Kitkat

    Kitkat New Member

    schau mal nach, ob du unter land/sprache "österreich" oder "deutschland" oer evtl. auch schweiz eingestellt hat. bei mir hat xpress denselben fehler gemeldet und sich wieder beruhigt, nachdem ich die systemsprache auf deutsch/deutsch gestellt habe.
    mlg kitkat
     
  3. pink

    pink New Member

    Danke, aber auf das bin ich zuerst gekommen. Mußte aber feststellen, daß dies keinerlei Wirkung zeigte. Und sich somit das X-press standhaft weigert mit mir in Komunikaton zu treten.

    Dennoch hab ich in Erfahrung gebracht, (nebenbei und wahrscheinlich nicht ganz unerheblich. mein Mac ist ein i-mac) daß die mitgelieferte Software (mac os D1-9.0.4 mac OS ROM D1-4.6.1) ordentlich abgespeckt wurde gegenüber dem G3 bzw G4 OS. Wenn das wahr ist wurde zum angeblich billigen Preis mit vorgegaukelter Vollen Power ein Consumer-Computer angepriesen der eigentlich nicht das erfüllt was er soll. Dennoch geb ich nicht auf und versuche es weiter  irgendwie klappts schon.
     
  4. tom7894

    tom7894 New Member

    KitKats Antwort stimmt trotzdem. Es reicht leider nicht, nur die Sprache umzustellen. Bei der Installation von MacOS fragt der Systemassistent das Land ab - auch an dieser Einstellung könnte es liegen.
    Das Thema gab es übrigens schon zweimal im Forum - einfach mal nachsehen.
    Gutes Gelingen!
     

Diese Seite empfehlen