Yamaha-Brenner arbeitet nicht mit G4

Dieses Thema im Forum "Software" wurde erstellt von MDK, 2. März 2001.

  1. MDK

    MDK Member

    Hallo zusammen,

    kann mir vielleicht jemand mitteilen, der ein ähnliches Problem hatte, oder jemand anderes,der eine Lösung kennt, warum mein Yamaha-Brenner 4260, der an einer Adaptec 2906 SCSI-Karte hängt nicht mit meinem G4 kommunizieren kann.
    Ich habe schon etliches ausprobiert, wie
    den neusten Treiber der Adaptec-Karte (V. 1.2) neues MacOS (V. 9.1) neue Treiber für Toast (V. 4.X).
    Andere Geräte die am selben SCSI-Bus hängen, wie mein Agfa-Scanner (ID 6) & mein Iomega Laufwerk (ID 5) werden problemlos erkannt nur der Brenner nicht (ID 4). Ich habe ihn auch schon solo angeschlossen und aktiv terminiert, nützte alles nix.
    Ich wollte sogar die Firmware updaten, jedoch erkennt das Update-Programm den Brenner auch nicht.
    Kaput ist der Brenner auf keinen Fall den ich habe ihn an einen anderen Rechner angeschlossen und da wurde er erkannt.
    HILFE !!!!!
     
  2. GigaSven

    GigaSven Anhalter

    Hi MDK!
    Ich habe eben mal meinen 4260 an meinen G4 mit Adaptec 2906 angeschlossen und er hat ihn problemlos erkannt! Auch Toast findet ihn sofort!
    Versuch mal Folgendes: Alle anderen Geräte ab, ID vom Brenner auf 5, aktiven Termi raus und in Power Domain Control Termination auf "automatic" stellen.
    So sollte es gehn!
    :)
    Giga
     
  3. William

    William New Member

    Hallo MDK!

    Ich hatte das gleiche Problem mit meinem Yamaha 2260 + Adaptec 2906 + G4.
    Ich habe mich gut informiert. Das Problem ist leider nicht zu lösen. Es muß eine neue SCSI-Karte her oder den Brenner an einem älteren Mac betreiben. Ich habe letzteres getan.
    Gruß
     

Diese Seite empfehlen