yamaha crw 2100e FW Firmware- Update!?

Dieses Thema im Forum "Software" wurde erstellt von macflip, 9. März 2002.

  1. macflip

    macflip New Member

    moin leute,
    vielleicht kann mir jemand weiterhelfen: ich würde gern die firmware meines externen firewire - brenners updaten (von 1.0H auf 1.0N).
    das laufwerk is ein yamaha crw 2100e, das gehäuse kommt von comline (wohlgemerkt nich selbst zusammengeschraubt, sondern von comline original:).
    nun hab ich mir das update von yamaha gesogen, doch die install- utility unter 9.2.2 gibt den brenner nich als ziellaufwerk vor wie beschrieben. funktioniert das update nur mit dem "originalen" brenner- gehäuse von yamaha (dort heißt das teil dann "crw 2100ix" oder so)?!
    wär doch wirklich zu ärgerlich, wenns nich klappt oder wenn man am ende nur von ner dose aus updaten könnte:)
    danke im voraus!
    phil
     
  2. macflip

    macflip New Member

    moin leute,
    vielleicht kann mir jemand weiterhelfen: ich würde gern die firmware meines externen firewire - brenners updaten (von 1.0H auf 1.0N).
    das laufwerk is ein yamaha crw 2100e, das gehäuse kommt von comline (wohlgemerkt nich selbst zusammengeschraubt, sondern von comline original:).
    nun hab ich mir das update von yamaha gesogen, doch die install- utility unter 9.2.2 gibt den brenner nich als ziellaufwerk vor wie beschrieben. funktioniert das update nur mit dem "originalen" brenner- gehäuse von yamaha (dort heißt das teil dann "crw 2100ix" oder so)?!
    wär doch wirklich zu ärgerlich, wenns nich klappt oder wenn man am ende nur von ner dose aus updaten könnte:)
    danke im voraus!
    phil
     
  3. macflip

    macflip New Member

    moin leute,
    vielleicht kann mir jemand weiterhelfen: ich würde gern die firmware meines externen firewire - brenners updaten (von 1.0H auf 1.0N).
    das laufwerk is ein yamaha crw 2100e, das gehäuse kommt von comline (wohlgemerkt nich selbst zusammengeschraubt, sondern von comline original:).
    nun hab ich mir das update von yamaha gesogen, doch die install- utility unter 9.2.2 gibt den brenner nich als ziellaufwerk vor wie beschrieben. funktioniert das update nur mit dem "originalen" brenner- gehäuse von yamaha (dort heißt das teil dann "crw 2100ix" oder so)?!
    wär doch wirklich zu ärgerlich, wenns nich klappt oder wenn man am ende nur von ner dose aus updaten könnte:)
    danke im voraus!
    phil
     
  4. macflip

    macflip New Member

    moin leute,
    vielleicht kann mir jemand weiterhelfen: ich würde gern die firmware meines externen firewire - brenners updaten (von 1.0H auf 1.0N).
    das laufwerk is ein yamaha crw 2100e, das gehäuse kommt von comline (wohlgemerkt nich selbst zusammengeschraubt, sondern von comline original:).
    nun hab ich mir das update von yamaha gesogen, doch die install- utility unter 9.2.2 gibt den brenner nich als ziellaufwerk vor wie beschrieben. funktioniert das update nur mit dem "originalen" brenner- gehäuse von yamaha (dort heißt das teil dann "crw 2100ix" oder so)?!
    wär doch wirklich zu ärgerlich, wenns nich klappt oder wenn man am ende nur von ner dose aus updaten könnte:)
    danke im voraus!
    phil
     

Diese Seite empfehlen