Yellow Dog 2.1

Dieses Thema im Forum "Software" wurde erstellt von apwisch, 13. März 2002.

  1. apwisch

    apwisch New Member

    Hi!

    Wer kann mir sagen wie ich eine startfähige / bootfähige
    Yellow Dog CD ROM brenne.
    Alternativ wäre ich auch mit einer verständlichen Installationsbeschreibung zufrieden. ;-)

    Gruß, Apwisch
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    wenn Du das CD Image von YellowDog gezogen hast mit Toast mounten und dann als Volume Copy brennen.
    Dann ist sie bootfähig.
    Zu mehr bin ich auch noch nicht gekommen.

    Joern
     
  3. apwisch

    apwisch New Member

    Hi!

    Wer kann mir sagen wie ich eine startfähige / bootfähige
    Yellow Dog CD ROM brenne.
    Alternativ wäre ich auch mit einer verständlichen Installationsbeschreibung zufrieden. ;-)

    Gruß, Apwisch
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    wenn Du das CD Image von YellowDog gezogen hast mit Toast mounten und dann als Volume Copy brennen.
    Dann ist sie bootfähig.
    Zu mehr bin ich auch noch nicht gekommen.

    Joern
     
  5. apwisch

    apwisch New Member

    Hi!

    Wer kann mir sagen wie ich eine startfähige / bootfähige
    Yellow Dog CD ROM brenne.
    Alternativ wäre ich auch mit einer verständlichen Installationsbeschreibung zufrieden. ;-)

    Gruß, Apwisch
     
  6. MacGhost

    MacGhost Active Member

    Hi,

    wenn Du das CD Image von YellowDog gezogen hast mit Toast mounten und dann als Volume Copy brennen.
    Dann ist sie bootfähig.
    Zu mehr bin ich auch noch nicht gekommen.

    Joern
     
  7. apwisch

    apwisch New Member

    Hi!

    Wer kann mir sagen wie ich eine startfähige / bootfähige
    Yellow Dog CD ROM brenne.
    Alternativ wäre ich auch mit einer verständlichen Installationsbeschreibung zufrieden. ;-)

    Gruß, Apwisch
     
  8. MacGhost

    MacGhost Active Member

    Hi,

    wenn Du das CD Image von YellowDog gezogen hast mit Toast mounten und dann als Volume Copy brennen.
    Dann ist sie bootfähig.
    Zu mehr bin ich auch noch nicht gekommen.

    Joern
     
  9. apwisch

    apwisch New Member

    Hi!

    Ich habe es geschafft eine bootfähige CD zu brennen. :)
    OK, es hat schon eine Weile gedauert aber immerhin.
    Wenn ich die CD im Finder öffne, wird mir der "Install" Ordner
    mit einem schönen Macgrinsemännchen angezeigt (wie halt der Systemordner vom OS).
    Also, ich starte den G4 mit eingelegter YDL-2.1 CD und halte die Taste "C" gedrückt. Der Mac startet trotzdem von Festplatte.
    Versuche ich das gleiche mit dem iBook, begrüßt mich ein vertikal gestreifter Bildschirm. Nach kurzer Zeit startet auch hier das Mac OS.

    Was mache ich wohl falsch?

    Gruß, Apwisch
     
  10. MacGhost

    MacGhost Active Member

    Moin,
    dann ist die CD wohl nicht bootfähig.
    Hast Du das Image mit DiskCopy gemountet oder temporär mit Toast ?
    Mit DiskCopy wäre fatal, da es dann nicht mehr klappt.
    Hatte ich mit dem Darwin CD Image von der Apple Seite auch nur mit Toast und temporär mounten geschafft.
    Ich habe eher das Problem das ich das Image nicht sauber herunterladen kann. Bricht immer wieder ab.
    Selbst auf dem dem VPC mit Getright oder GoZilla, ist es dann Datenmüll.

    Der letzte Versuch nach 430 MB, und 17 erneuten Verbindungen.

    Joern
     
  11. carlo

    carlo New Member

    Hi ihr zwei,
    hatte neulich dasselbe problem. Hatte auch das img erst mit diskcopy gemontet und nur müll auf der cdr.
    Es klappt aber, wenn man in toast als volume-format image angibt und das UNGEMOUNTETE image als datenquelle.
    Danach hat mein (im wiederbelebungslabor befindlicher) iMac von der cd gebootet. Es gab dann allerdings mit der aufteilung der linux-partitionen noch ein problem, aber zur lösung bin ich wg totalausfall des rechners nicht mehr gekommen. (Der defekt hatte aber nichts mit YDL zu tun.)
    Wenn ich den kleinen zurückhabe probiere ichs noch mal.

    Noch halb in morgenstarre,
    carlo

    PS: Wenns gar nicht klappen sollte, kann ich euch auch eine cd schicken; dauert halt nur noch ein wenig wg s.o.
     
  12. apwischatwork

    apwischatwork New Member

    Hi Joern!

    Das Problem mit dem Download ist mir bekannt.
    Zum Glück sind die Downloadmöglichkeiten nicht auf den Yellodog-Server beschränkt. Bei mir sollte der Download einen Tag und fünf Stunden dauern.
    Da habe ich den Firmenrechner halt nachts laufen lassen aber wie sich am Tag danach herausstellte ist der Download ständig von vorn angefangen. Ich habe eine andere zuverlässige Adresse gefunden.

    ftp://ftp.kando.hu/pub/CDROM-Images/yellowdog

    Ich habe das Image gleich mit Toast gemountet und dann genau das gebrannt, quasi so wie Carlo es beschrieben hat. Aber Scheiße is! :)

    Gruß, Apwisch
     
  13. klapauzius

    klapauzius New Member

    Mein Tip:

    YDL 2.0 KAUFEN (gibt's für 20 Juro bei ixsoft. Ist sogar eine Installationsanleitung dabei :)). Installieren und dann per yup updaten auf 2.1 bzw. 2.2.
     
  14. apwischatwork

    apwischatwork New Member

    Argl....

    Das wollte ich jetzt aber nicht hören. ;-)
    Ist doch gerade so schön, daß man ein Betriebssystem für kostnichts bekommen kann....

    Gruß, Apwisch
     
  15. MacGhost

    MacGhost Active Member

    Moin Apwisch,

    danke werde den Link mal nachher testen und es dann auch mal wieder probieren, weiter oben ist wichtige Hinweis den ich vergessen habe mit Toasttrick.

    Joern
     
  16. MacGhost

    MacGhost Active Member

    Moin,

    nein das ist unsportlich, der Ehrgeiz liegt darin wie bekomme ich es, ist es vollständig und dann wie bekomme ich es gebrannt das es funktioniert, der Kostenlos Faktor ist auch nicht schlecht.
    Joern
     
  17. apwisch

    apwisch New Member

    Hi !

    Ich habe es übrigens geschafft mit dem Image-brennen.
    Weiter geht es nächste Woche...

    Gruß, Apwisch
     
  18. MacGhost

    MacGhost Active Member

    Moin Apwisch,

    das Image ist nun unten.
    Danke nochmal für den funktionierenden Link.
    Hat zwar über 12 Stunden gedauert, aber nun ist es da.
    Werde mich nachher mal daran machen es zu brennen und vielleicht auch mal installieren auf dem 7100er.

    Joern
     
  19. apwisch

    apwisch New Member

    Hi!

    OK, YDL ist auf einer bootfähigen CD.
    Ich starte, nachdem ich die Festplatte korrekt partitioniert habe, die Standardinstallation.
    Das geht alles in Ordnung, bis das CD ROM Laufwerk erkannt werden soll.

    Folgende Fehlermeldung erhalte ich:
    "The installer was unable to mount the CD/DVD"
    Ich drücke OK:
    "Please insert the Yellow Dog Install CD to your CD/DVD drive."
    Ich drücke OK:
    "The installer was unable to mount the CD/DVD"
    Ich drücke OK:
    "Please insert the Yellow Dog Install CD to your CD/DVD drive."
    Ich drücke OK:
    "The installer was unable to mount the CD/DVD"
    Ich drücke OK:
    "Please insert the Yellow Dog Install CD to your CD/DVD drive."
    Ich drücke OK:
    "The installer was unable to mount the CD/DVD"
    Ich drücke OK:
    "Please insert the Yellow Dog Install CD to your CD/DVD drive."
    Ich drücke OK:
    "The installer was unable to mount the CD/DVD"
    Ich drücke OK:
    "Please insert the Yellow Dog Install CD to your CD/DVD drive."
    Ich drücke OK:
    u.s.w...................

    Mist, jetzt bin ich schon so weit gekommen und nun das. :-/
    Ich habe es auf einem iBook und einem G4 466 ausprobiert aber beide kommen mir mit dieser blöden Fehlermeldung.
    Was soll ich da machen?

    Gruß, Apwisch
     
  20. MacGhost

    MacGhost Active Member

    Hallo Apwisch,

    bin auch soweit und bootet einwandfrei auf dem Cube.
    Dann habe ich allerdings abgebrochen, das es nicht auf den Cube soll sondern den 7100er und der ist im Moment noch(mal wieder) unter dem Tisch. Der 6100 steht auf dem Testplatz.

    Joern
     

Diese Seite empfehlen