Zaack – Akku im A...

Dieses Thema im Forum "Hardware" wurde erstellt von much75, 4. Februar 2004.

  1. much75

    much75 New Member

    Zaack – Akku im Argen

    hatte heute mittag Powerbook mit Akkubetrieb am Netzwerk hängen, alles okay. Drei Stunden später versuche ich zuhause, den Rechner anzumachen... reagiert gar nicht auf Einschaltknopf, hui dachte ich mir, zum Glück habe ich heute vormittag noch ein Backup von allen Daten gemacht.
    Drück ich mal die Reset Taste, klappt, Rechner lässt sich wieder einschalten, Akkusybol erscehint durchgestrichen, am Netzteil angeschlossen funktioniert der Rechner, aber der Akku lädt nicht, auch der Akkustand lässt sich in der Konrtollleiste nicht abfragen, drücke ich aber auf den Statusknopf am Akku selbst sagt er mir, dass 3Punkte grün leuchten...
    Macwelt Forum über Suchfunktion, okay ich bin nicht alleine auf der Welt, Firmware öffnen okay, versteh ich, wills aber nicht machen, weil ich schiss hab, dass was kaputt gehen könnte, und was mich auch wundert, im Vergleich zu den Anderen, kann ich den Statut des Akkus (am Akku selbst) abfragen, er ist also nicht leer – mein Kopf aber inzwischen schon. kann jemande helfen, oder kennt selbes Problem?

    Eins habe ich noch vergessen, Neustart, stelle ich die Uhr neu ein, schalte Stunden später wieder an, Uhrzeit ist stehengeblieben (nix 1976 oder 1904, bleibt einfach stehen)


    Merci beaucoup
    Andreas
     
  2. tvaterrodt

    tvaterrodt New Member

    Hi, ich habe den nvram-reset in der open firmware schon sehr oft gemacht und es hat zwar nix gebracht (war ein Softwareproblem, wie sich hinterher herausgestellt hat) is aber auch nix kaputtgegangen. Würde ich schon probieren.
    Grüße aus Hessen
    Thomas
     
  3. much75

    much75 New Member

    notfalls ja, muss ich nur vorher ausdrucken, sonst weiss ich ja nicht wie ;)
     
  4. killy

    killy New Member

    hi

    habe heute mein tibook zum 3ten mal wegen dem von dir beschriebenen problem von apple nach einem weiteren reperaturversuch zurückbekommen. das tibook läuft jetzt wieder seit ca. 7 std. mit einer funktionierenden stromversorgung. befürchte aber, dass dieser frieden nicht lange anhalten wird. apple hat nun schon das motherboard, die batterie und x-weitere dinge ausgetauscht und nie war das problem gelöst. vielleicht geschehen diesmal wunder und mein tibook schnurrt zuverlässig mit aku als auch ohne! *träum* ;-)
     
  5. much75

    much75 New Member

    habt ihr auch das problem gehabt, dass sich der akku nicht mehr aufladen laesst?
     

Diese Seite empfehlen