Zahlenblock unter Jaguar gestorben!

Dieses Thema im Forum "Software" wurde erstellt von soulblighter, 15. Dezember 2002.

  1. soulblighter

    soulblighter New Member

    Hi!

    Ich habe seit kurzem ein problem mit meinem Raubtier... :)

    Der Zahlenblock ist partiell tot! : Und zwar sind erstaunlicherweise nur die zahlen betroffen. Alle anderen Tasten wie Enter, sind ok.

    Ebenfalls tritt das ganze nur auf, wenn ich eingeloggt bin, d.h. beim Loginfenster funktioniert der Zahlenblock zwecks eingabe des Passworts....

    echt komisch! und ich habe keine Lust einen neuen User anzulegen... :)

    Hat vielleicht jem. ne idee? Wo sind die Belegungen? kann ich die von einem Intakten User rüberkopieren?

    Gruss und Vielen Dank!
    soulblighter
    Matt
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    drücke 5X "Alt"

    gruss dani
     
  3. soulblighter

    soulblighter New Member

    ist ja krass! :)

    ist das die apple-version von "num-lock" oder hat das was mit "universal access" zu tun?

    gruss matt

    (hat übrigens funktioniert! vielen dank!)
     
  4. maiden

    maiden Lever duat us slav

    paß bloß auf. Wenn Du alt sechs mal drückst, fliegt Dir der ganze Mist um die Ohren.
    Ist ein weiteres Feature im Jaguar und bringt mehr Sicherheit.
     
  5. Kafi

    Kafi New Member

    hat was mit den Bedienungshilfen zu tun, in diesem Fall der Mausersatz (Steuerung des Zeigers über den Zahlenblock). Kannst Du das mit dem 5xAlt kannst Du ausstellen, wenn Du: "Tastenkombinationen der Bedienungshilfen ermöglichen" enthakst.
     

Diese Seite empfehlen