Zerhackte Mails?!

Dieses Thema im Forum "Software" wurde erstellt von aelgen, 26. März 2001.

  1. aelgen

    aelgen New Member

    Hallo,
    ich habe bei einer Kollegin (iMac, OS 8.6) Explorer 5 und Outlook installiert (vorher hatte sie version 4.5). Eigenartigerweise kommen ihre Mails jetzt unleserlich bei den Kunden an und Anhänge wie Word-Dateien sind richtig zerhackt, d.h. sie sind nicht mehr als Anhang ersichtlich sondern tauchen in der Mail als absurd langer Code auf. Bei einer Mail kam die Response: MIME-Format kann nicht gelesen werden. Habe ihre Einstellungen mit denen von Kollegen verglichen bei denen es einwandfrei funktioniert, habe aber nichts rausgefunden. Woran kann das liegen, wer kann mir helfen?
    Gruß
    aelgen
     
  2. aelgen

    aelgen New Member

    Hallo,
    hat hier keiner 'ne gescheite Idee? Bin gerade etwas verzweifelt.
    aelgen
     
  3. Mac-Reto

    Mac-Reto New Member

    Hallo aelgen.

    Dein Problem ist mir bekannt. Es ist so, dass beim Outlook-Express ab der Version 5.0 die Voreinstellungen etwas anders sind als wie bisher (bei mir war es zumindest so).

    gehe im Outlook unter "Bearbeiten", "Optionen", "Nachricht erstellen".. dort drinn befindet sich die Kodierungsart. Warscheinlich mailt sie mit Kunden welche mit IBM arbeiten, dort ist die MIME-Codierung nicht kompatibel.

    Bei mir ist zurzeit "keine" eingestellt, da ich auch nicht weiss, welches denn jetzt die optimale Kodierung ist. Aber es funktioniert zumindest.

    Wenn du mal rausfinden solltest, welches die optimale Konfig ist, dann wär ich dir dankbar wenn du mir dies mitteilen würdest.

    Gruss Mac-Reto
     
  4. aelgen

    aelgen New Member

    Hi,
    danke für die Antwort, aber ich hab' alle Kodierungsarten ausprobiert und es hat nix geholfen. Selbst wenn ich eine Mail von meiner Kollegin an mich (auch Mac) sende, zerschießts den Anhang. Komisch!
    aelgen
     
  5. AndreasH

    AndreasH New Member

    Hi,

    welchen Provider (Mail-Server) nutzt ihr denn? Nicht alle Mail-Server mögen alle Kodierungen, aber wenn's vorher gng, muss es ja irgendwo eine passende Kombination geben ...
    Im übrigen kommen Windows-Rechner mit MIME/Base64 am ehesten klar, UUencode vielleicht auch noch, BinHex ist eigentlich Mac-spezifisch.

    bye,
    Andreas
     
  6. biglebowski

    biglebowski New Member

    Hallo
    Sind alle alten Dateien von version 4.5
    geloescht worden?
    Versuch es mal mit einer Deinstallation
    und anschl. Neuinstallation.
    Tschuess
     
  7. aelgen

    aelgen New Member

    Hallo,
    ich habe bei einer Kollegin (iMac, OS 8.6) Explorer 5 und Outlook installiert (vorher hatte sie version 4.5). Eigenartigerweise kommen ihre Mails jetzt unleserlich bei den Kunden an und Anhänge wie Word-Dateien sind richtig zerhackt, d.h. sie sind nicht mehr als Anhang ersichtlich sondern tauchen in der Mail als absurd langer Code auf. Bei einer Mail kam die Response: MIME-Format kann nicht gelesen werden. Habe ihre Einstellungen mit denen von Kollegen verglichen bei denen es einwandfrei funktioniert, habe aber nichts rausgefunden. Woran kann das liegen, wer kann mir helfen?
    Gruß
    aelgen
     
  8. aelgen

    aelgen New Member

    Hallo,
    hat hier keiner 'ne gescheite Idee? Bin gerade etwas verzweifelt.
    aelgen
     
  9. Mac-Reto

    Mac-Reto New Member

    Hallo aelgen.

    Dein Problem ist mir bekannt. Es ist so, dass beim Outlook-Express ab der Version 5.0 die Voreinstellungen etwas anders sind als wie bisher (bei mir war es zumindest so).

    gehe im Outlook unter "Bearbeiten", "Optionen", "Nachricht erstellen".. dort drinn befindet sich die Kodierungsart. Warscheinlich mailt sie mit Kunden welche mit IBM arbeiten, dort ist die MIME-Codierung nicht kompatibel.

    Bei mir ist zurzeit "keine" eingestellt, da ich auch nicht weiss, welches denn jetzt die optimale Kodierung ist. Aber es funktioniert zumindest.

    Wenn du mal rausfinden solltest, welches die optimale Konfig ist, dann wär ich dir dankbar wenn du mir dies mitteilen würdest.

    Gruss Mac-Reto
     
  10. aelgen

    aelgen New Member

    Hi,
    danke für die Antwort, aber ich hab' alle Kodierungsarten ausprobiert und es hat nix geholfen. Selbst wenn ich eine Mail von meiner Kollegin an mich (auch Mac) sende, zerschießts den Anhang. Komisch!
    aelgen
     
  11. AndreasH

    AndreasH New Member

    Hi,

    welchen Provider (Mail-Server) nutzt ihr denn? Nicht alle Mail-Server mögen alle Kodierungen, aber wenn's vorher gng, muss es ja irgendwo eine passende Kombination geben ...
    Im übrigen kommen Windows-Rechner mit MIME/Base64 am ehesten klar, UUencode vielleicht auch noch, BinHex ist eigentlich Mac-spezifisch.

    bye,
    Andreas
     
  12. biglebowski

    biglebowski New Member

    Hallo
    Sind alle alten Dateien von version 4.5
    geloescht worden?
    Versuch es mal mit einer Deinstallation
    und anschl. Neuinstallation.
    Tschuess
     

Diese Seite empfehlen