Ziffernblock ohne Funktion

Dieses Thema im Forum "Hardware" wurde erstellt von dmwo, 13. Dezember 2001.

  1. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  2. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  3. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     
  4. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  5. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  6. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     
  7. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  8. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  9. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     
  10. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  11. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  12. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     
  13. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  14. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  15. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     
  16. dmwo

    dmwo New Member

    Hallo,
    wer kann mir helfen?
    Seit einigen Tagen funktionieren die Zifferntasten auf dem Ziffernblock nicht mehr. Wenn ich mich recht erinnere ist seit ich Quickeys manuell entfernt habe. Wenn ich mich als anderer Benutzer anmelde ist der Fehler nicht vorhanden. Was kann ich tun.

    auf Hilfe wartend Dieter Märthesheimer
     
  17. Macci

    Macci ausgewandert.

    Ich weiß nicht, waas QuickKeys alles installiert, aber schau mal unter System/Preferences nach und lösche alles, was so ähnlich heißt (auf eigene Gefahr ; )
     
  18. Xboy

    Xboy New Member

    HI!

    bei mir trat dieses Problem auf nachdem ich die Tastaturbelegung für Österreich ausgewählt habe.

    Nachem ich auf die deutsche gewechselt habe funktionierte alles wieder!

    Liebe Grüsse, Mario
     

Diese Seite empfehlen