zu blöd für iTools

Dieses Thema im Forum "Software" wurde erstellt von MatzeMumpitz, 27. Juni 2002.

  1. MatzeMumpitz

    MatzeMumpitz New Member

    Tach alle,

    bin zu blöd. Hab mir gerade iTools Account zugelegt. Man hat mich freundlich begrüßt und ich konnte die Mail auch weiterleiten an meine normale Adresse. Aber! Es lässt sich nich an meinen iToolsaccount verschicken. Kann mal jemand ne Mail an matzemac@mac.com senden, bitte?

    Und mir sagen, was ich falsch mache?

    Danke, Matze
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    habe gerade eine Überprüfung geschickt. Wenn Du als smtp den mac.com genommen hast, hast Du dann die Authentifizierung in Deinem entsprechenden Mailprogramm aktiviert? Gruss R.
     
  3. MatzeMumpitz

    MatzeMumpitz New Member

    ähm,

    ich will bloß Emails von meinem Programm an mich (mac.com) schicken, so wie ich emails an Dich oder sonstwen verschicke. das sollte doch auch ohne neue personality klappen.

    Aber ich habe zudem eine personality mit der smtp.mac.com und den anderen Daten angelegt, allerdings - was zu erwarten war - verweigert mir das Emailprogramm die Verschickung über diese Personality.

    Mann, mann, ich bin ja nun wirklich kein Comupterhirni, aber diese Email/Internet-Konfigsachen machen mich schon seit compuservezeiten fertig.

    Matze
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Du musst die Option "SMTP Server verlangt Authentifizierung" aktivieren. Ich kann auch z.B. über 4 verschiedene Server mails verschicken. Dazu musst Du natürlich ein extra Konto mit den mac.com-Einstellungen anlegen.
     
  5. MatzeMumpitz

    MatzeMumpitz New Member

    Danke Rotweintrinker,

    hab ich eingestellt, so kann ich aber nur Emails von meiner maccom-personality in meinem Mailprog an mac.com schicken. Über t-online funzt das nicht und über meinen uumail-acount auch nicht.

    Was, wenn ich oder jemand anderes von nem fremden rechner an meinen maccom-account schicken will? Der braucht doch auch keine Authentifizierung. Ich schnall diesen ganzen Email/Internet-Kommunikationskram nicht.

    Gruß Matze, Biertrinker
     
  6. garaje

    garaje New Member

    Lieber Matze,

    Du hast womöglich für ausgehende Post als Server smtp.mac.com eingegeben. Richtig ist mail.mac.com.

    Und dann (für eingehende Post) IMAP- statt POP-Server benutzen.

    Fällt mir nur so ein ...

    garaje
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...irgendwie läuft jetzt etwas durcheinander: mit einem gültigen SMTP-Server verschickt man mails an jede existierende Adresse. Aber nicht jede Adresse hat auch automatisch einen smtp-Server. So ist z.B. web.de kein derartiger Server, man könnte es nur als Hotmail benutzen.
    Wenn Du mit den bisher funktionierenden Einstellungen problemlos arbeiten konntest, fällt mir nur ein, die genaue Schreibweise der neuen mac.com zu prüfen. Diese matzemac@mac.com hat ja bei mir funktioniert! Sorry, weiss jetzt auch nicht weiter.
    Leider muss ich jetzt für den Rest der Woche arbeiten gehen. Vielleicht kann ich die Auflösung nachlesen? Gibt es auch so etwas wie ein Lesezeichen für postings oder muss ich, wenn ich Montag wieder reinschaue, diese Seite suchen? Oder kann ich sie speichern und dann aktualisieren wie jede andere Webseite auch? (tschuldigung,ich surfe erst so richtig, seit dem ich Flatrate habe)
     
  8. MatzeMumpitz

    MatzeMumpitz New Member

    Hallo garaje,

    äh, warum? Wie gesagt, von meinem Emailprogramm aus kann ich unter der personality "Matze bei mac.com" Emails an matzemac@mac.com schicken und auch von dort empfangen. Hab aber smtp.mac.com eingetragen nicht mail.mac.com.

    Problem ist ja nur, dass ich auch gerne aus einer anderen personality verschicken möchte (empfangen kann ich übrigens aus jeder personality). Ich frag mich halt, wie das sonst funktioniert, wenn man mir etwas emailen will, der jenige aber - logischerweise - keine Extra-Personality für das versenden von Mails an matzemac@mac.com hat. Funktioniert das dann genauso wenig wie bei mir???

    Puzzled, Matze
     
  9. kimbiana

    kimbiana New Member

    Du kannst dein link zum Thema im browser bookmarken und später einfach wider auswählen.
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Danke! ich habe mir schon so was gedacht, denn der Seite ist es ja wohl einigermassen egal, was auf ihr steht. Dachte nur, dass sie gelöscht werden, wenn z.B. 100 nachrichten darauf sind oder sie so und so viele Tage alt ist. So, nun muss ich aber wirklich los! Tschüss, bis neulich ;-)
     
  11. MatzeMumpitz

    MatzeMumpitz New Member

    Ursprungsnachricht
    >...irgendwie läuft jetzt etwas durcheinander: mit einem gültigen SMTP-Server verschickt man mails an jede existierende Adresse. Aber nicht jede Adresse hat auch automatisch einen smtp-Server.

    Eben vino tinto!

    Deswegen versteh ich auch nicht, warum das nicht funzt. Ich beschreib mal welchen Weg meine Mails gehen.

    Rechner an router mit t-dsl, server für zu sendende mails aber uunet (smtprelay.t-online.de).

    Muss ich vielleicht dem Kontrollfeld Internet ne weitere Konfig verpassen? Aber das wäre doch hirnrissig... ich will an mac.com schicken wie an jede andere Adresse auch...

    >die genaue Schreibweise der neuen mac.com zu prüfen.

    Ist völlig okay, genauso wie von Dir zitiert.

    Für jede Hilfe dankbar, Matze
     
  12. Blaubeere

    Blaubeere Active Member

    Also als SMTP-Server musst Du smtp.mac.com angeben. Ferner musst Du als Option "Der SMTP-Server erfordert eine Authentisierung" wählen und dann entweder ID und Passwort angeben oder die Option "Diesselben Einstellungen wie für den eingehenden Mailserver verwenden" wählen.

    Bei mir funktioniert es so.
     
  13. MatzeMumpitz

    MatzeMumpitz New Member

    Danke, werde, wenn ich wieder an meinem Mac sitze, die Einstellungen in meinem Mailclient nochmal komplett neu erstellen.

    Erstatte Bericht, wie es gelaufe ist.

    Danke jedenfalls für Eure Hilfe schonmal jetzt, Matze
     

Diese Seite empfehlen