zu doof für OS X oder was?!

Dieses Thema im Forum "Hardware" wurde erstellt von netmikesch, 20. Februar 2003.

  1. netmikesch

    netmikesch New Member

    entgegen meinen erfahrungen mit os x auf dem privaten rechner habe ich im büro (G4, 768, 640MB, 10.2.3) doch immer wieder probleme und hoffe auf eure hinweise:

    1. was tue ich gegen die meldung bei erste hilfe "keys out of order"???
    mit erste hilfe lässt sich das nicht reparieren, ebenso wenige via apfel-s start und fsck -y getöse...
    ausserdem ist meine x partition in erste hilfe nur grau dargestellt, die benutzerrechte lassen sich auch nicht überprüfen oder reparieren.
    die ansage "the volume needs to be repaired" ist ja schön und gut - aber wie verdammt?

    2. beim booten bleibt mein rechner etwa auf der hälfte stehen, wenn gerade der punkt "waiting for network information" abgearbeitet werden soll.
    die maus lässt sich noch bewegen, er ist also nicht eingefroren, aber es passiert dann nix mehr und ich muss resetten.
    einzige möglichkeit zu booten ist, das netzwerkkabel zuvor zu entfernen.
    stecke ich es nach dem booten wieder ein, funktionieren die netzwerkdienste jedoch?! (kein wackelkontakt, kabel schon ohne erfolg getauscht)

    3. das mein rechner allmorgendlich nicht korrekt startet und erstmal bei komplett grauem bildschirm hängen bleibt, wag ich ja kaum mehr zu posten, da mir diesbezüglich noch niemand weiterhelfen konnte...

    der hardwaretest von cd hat übrigens nichts an der HD zu meckern...
    einzige peripherie ist derzeit ein usb epson drucker und ein scsi epson scanner (unter os 9)

    jemand nen tipp für mich?
     
  2. Manitou

    Manitou New Member

    Hast Du Jaguar über 10.1. drüber upgedated?
    Das ganze läuft wohl darauf hinaus, dass Du eine Neuinstallation in die Hand nehmen musst.

    Ich weiss, typischer Tipp, kennt man sonst gut vom Apple-Support, aber manchmal muss es eben leider sein. Die Symptome sind bei Dir einfach zu schwerwiegend.

    Gruß,
    Manitou
     
  3. typneun

    typneun New Member

    zu problem nr.2: was für netzwerkdiensten sind denn eingeschalten in den sys-einstellungen? wenn alle an sind, dann versteh ich, dass osx da ewig braucht...

    hatte mal ähnlich probs beim booten, da lags an nem firewire-anschluss. mittlerweile hat sich das aber gelegt - hatte wohl irgendeine komische spannung auf dem anschluss oder so - keine ahnung...

    würde aber auf jeden fall mal die netzwerke checken!
     
  4. typneun

    typneun New Member

    zu 1: die x-partition lässt nicht mit erste hilfe reparieren. dazu brauchst du die system-cd, nur die checkt die systempartition...
     
  5. rofl

    rofl New Member

    hi!

    bist du auch als admin angemeldet?

    zu2
    Im Kontrollfeld "Netzerk" kannst du über "zeigen: netzwerk-konfi" einstellen welcher anschluß zuerst angesprochen wird, wenn keiner gebraucht wird alle deaktivieren, dann sucht osx auch nicht nach ihm.

    zu3
    schalt ihn nicht mehr aus, ehrlich gemeint!
    macosx basiert auf unix, und dort ist es üblich den rechner laufen zu lassen, da nachts auch einige wartungsscripts laufen (so gegen 00.00uhr), ausserdem benötigt macosx eigentlich keine neustarts!
     
  6. netmikesch

    netmikesch New Member

    ich würde nicht posten, wenn ich das nicht schon probiert hätte.
    eine neuinstallation behebt zwar mein problem, jedoch leider nicht auf dauer!
    das kanns einfach nicht sein, das ich das ach so stabile os x jeden monat neu aufspiele..
     
  7. netmikesch

    netmikesch New Member

    "dann versteh ich, dass osx da ewig braucht.."

    kannst du ruhig wörtlich nehmen: es dauert nicht "sehr lange", sondern in der tat "ewig".
    der rechner bootet dann einfach nicht weiter...

    netzwerktechnisch gibts bei mir nichts aussergewöhnliches...
     
  8. netmikesch

    netmikesch New Member

    selbstredend habe ich erste hilfe von der jaguar cd gestartet, dennoch ist der name der partition grau statt schwarz und die reparaturmöglichkeiten in beschriebener weise eingeschränkt..
     
  9. netmikesch

    netmikesch New Member

    1. ja ich bin auch admin
    2. ist nur ethernet an, da gibts nicht viel zu suchen
    3. hab ich auch schon versucht, um möglicherweise das allmorgendliche startproblem zu beseitigen, allerdings war beim nächsten booten der bildschirm erstmal wieder grau (manchmal bleibt er auch schwarz, falls das ein hinweis ist?!)

    in diesem zusammenhang: manchmal wacht der rechner auch nicht auf, wenn er im ruhezustand war. dann kommt statt der passwortabfrage nichts ausser meinem mauszeiger auf schwarzem grund...reset auch dann erforderlich
     
  10. rofl

    rofl New Member

    das hört sich nach was ernsterem an, meistens liegen die probleme nur an den einstellungen, aber es könnte bei dir auch etwas hardware seitiges sein, schonmal den rechner aufgemacht und überall mal dran gewackelt??
     
  11. mkummer

    mkummer New Member

    zu 1. hast Du von CD aus gestartet? Wenn das OS X Lw Start-lw ist , geht natürlich nichts...

    zu Netzwerk: Hier ist einfach Geduld angebracht - wenn am Rechner etwas über Ethernet hängt, was nicht eingeschaltet ist - zB ein Drucker, fällt der Mac in ein Timeout, welches nachmeiner Erfahrung ca. 50 sec. dauert. Dann gehts einfach weiter...

    zu 3. Wenn der Rechner kalt gestartet wird, also ganz aus war, zeigt sich vor dem grau mit Apfel zuerst mal für 1-2 min. je nach RAM Austattung ein grauer Bildschirm: Hardwaretest.

    Daher nochmal der Tip: Rechner anlassen und nur in den Ruhezustand gehen. Stromverbrauch, wenn tatsächlich Deep Sleep (Ventilatoren gehen aus) kaum höher als wenn ganz ausgeschaltet. Nach Aufwecken (Drücken einer Taste) ist der Mac in wenigen Sekunden betriebsbereit...

    mk
     
  12. typneun

    typneun New Member

    tja, dann hakt wohl wirklich was... ne neuinstallation wurde ja schon vorgeschlagen - dem muss ich mich wohl anschliessen :-(
     
  13. netmikesch

    netmikesch New Member

    kann den hardwaretechnisch was im arsch sein, wenn der hardware test doch erfolgreich verläuft?

    und nochmal zurück auf die frage mit erste hilfe: gibts nicht noch ne alternative zu erste hilfe, mit der ich versuchen kann den "keys out of order" fehler zu reparieren???

    (JA; erste hilfe wurde von CD gestartet!)
     
  14. netmikesch

    netmikesch New Member

    zu Netzwerk: Hier ist einfach Geduld angebracht (...) fällt der Mac in ein Timeout, welches nachmeiner Erfahrung ca. 50 sec. dauert. Dann gehts einfach weiter...
    >>> d.h. irgendwann nach 50 sek oder mehr, sollte er dann aber weiter booten - ich werd das nochmal mit ALLER GEDULD testen, sagen wir 500 Sekunden...
    >>>EFOLGLOS!

    zu 3. Wenn der Rechner kalt gestartet wird, also ganz aus war, (...) je nach RAM Austattung ein grauer Bildschirm: Hardwaretest.
    >>>und wenns mal ein schwarzer bildschirm ist: auch hardwaretest ;)
    werd mich auch hier nochmal in geduld üben
    >>>EFOLGLOS!

    Daher nochmal der Tip: Rechner anlassen und nur in den Ruhezustand gehen. (...) Nach Aufwecken (Drücken einer Taste) ist der Mac in wenigen Sekunden betriebsbereit...
    .>>>>..oder er hängt sich beim aufwachen auf, wenn wie beschrieben nur der mauszeiger auf schwarzem grund zu bedienen ist.

    Wie gut sind denn die Aussichten, dass sich die Probleme auf die Händlergarantie abwälzen lassen?...oder würde der wahrscheinlich auch alles mit einer erforderlichen neuinstalation abtun???
    hab keine erfahrung mit raparatur / garantiefällen...
     
  15. klapauzius

    klapauzius New Member

  16. Eduard

    Eduard New Member

    Sicher nicht zu doof, es ist offenbar frustrierend, welche Probleme einzelne mit MacOS X haben, andere wie ich kennen die Katastrophen gar nicht, darum ist es oft auch ein Puzzle-Spiel, solche Fehler einzukreisen.
    Manchmal kriegt man es raus, wenn mehrere Leute das gleiche Problem haben, so wie mit Norton, mit dem sich schon etliche viel Probleme einhandelten oder der Druckersoftware von HP zuletzt.
    Manchmal klappen Prpblemlösungen auch erst im zweiten Anlauf, ich würde hier z.B. mal mit "Rechte reparieren" versuchen, wenn das nicht auch schon ein paar Mal versucht wurde. Geht bei laufendem Betriebssystem unter Festplattenutility.
     
  17. netmikesch

    netmikesch New Member

    ein wahres wort:
    "es ist offenbar frustrierend, welche Probleme einzelne mit MacOS X haben, andere wie ich kennen die Katastrophen gar nicht"
    mir geht es genau SO!! ich hab quasi beide - two in one: ein stabiles unkompliziertes OS X zu hause und frustrierende happenings auf der arbeit, die ich mir nicht erklären kann.

    die reperatur der rechte läuft gerade (hatte das zuvor von der cd versucht, aber da geht es natürlich nicht)
    allerdings hab ich wenig hoffnung, dass anschliessend alle probleme beseitigt sind: hab das bereits bei einem früheren system ausprobiert, bevor ich am ende doch wieder ein neues OS aufspielen musste...

    danke an alle für die bemühten hinweise!

    mfg | net.
     
  18. netmikesch

    netmikesch New Member

    ...sehr witzig!
    möge dir eine kernel panic dein OS zertrümmern
    >:)

    ...doch, doch!
     
  19. klapauzius

    klapauzius New Member

    Ich hatte mit Linux noch keine solche.

    Ansonsten: Wer den Schaden hat, spottet jeder Beschreibung.
     
  20. netmikesch

    netmikesch New Member

    entgegen meinen erfahrungen mit os x auf dem privaten rechner habe ich im büro (G4, 768, 640MB, 10.2.3) doch immer wieder probleme und hoffe auf eure hinweise:

    1. was tue ich gegen die meldung bei erste hilfe "keys out of order"???
    mit erste hilfe lässt sich das nicht reparieren, ebenso wenige via apfel-s start und fsck -y getöse...
    ausserdem ist meine x partition in erste hilfe nur grau dargestellt, die benutzerrechte lassen sich auch nicht überprüfen oder reparieren.
    die ansage "the volume needs to be repaired" ist ja schön und gut - aber wie verdammt?

    2. beim booten bleibt mein rechner etwa auf der hälfte stehen, wenn gerade der punkt "waiting for network information" abgearbeitet werden soll.
    die maus lässt sich noch bewegen, er ist also nicht eingefroren, aber es passiert dann nix mehr und ich muss resetten.
    einzige möglichkeit zu booten ist, das netzwerkkabel zuvor zu entfernen.
    stecke ich es nach dem booten wieder ein, funktionieren die netzwerkdienste jedoch?! (kein wackelkontakt, kabel schon ohne erfolg getauscht)

    3. das mein rechner allmorgendlich nicht korrekt startet und erstmal bei komplett grauem bildschirm hängen bleibt, wag ich ja kaum mehr zu posten, da mir diesbezüglich noch niemand weiterhelfen konnte...

    der hardwaretest von cd hat übrigens nichts an der HD zu meckern...
    einzige peripherie ist derzeit ein usb epson drucker und ein scsi epson scanner (unter os 9)

    jemand nen tipp für mich?
     

Diese Seite empfehlen