zu niedrige bildschirmauflösung gewählt - nun kein bild mehr

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 12. Februar 2013.

  1. Zack2002

    Zack2002 Active Member

    hallo,

    habe folgendes problem:
    habe bei einem mac mini einen tv als monitor angeschlossen und auf der suche nach der besten bildschirmauflösung eine zu niedrige gewählt woraufhin der tv jetzt gar nichts mehr anzeigt (philips - kein videoformat gefunden). habe auch keinen anderen externen monitor, mit welchem ich die inhalte des macs wieder anzeigen und die auflösung ändern könnte. sehe jetzt leider nur noch schwarz...

    gibt es eine tastenkombination oder ähnliches mit dem ich die bildschirmauflösung auf einen standard zurücksetzen könnte?

    vielen dank und gruss!
     
  2. yew

    yew Active Member

    Hi

    vielleicht hilft das PRAM zurück setzen?

    Gruß yew
     
  3. MACaerer

    MACaerer Active Member

    Yew hat recht. Die Bildschirmauslösung wird im NVRAM gespeichert. Löschen desselben müsste sie daher wieder auf den Standardwert zurücksetzen. Nachher nicht vergessen das Startvolume wieder neu einstellen, die Einstellung wird ebenfalls gelöscht.

    MACaerer
     
  4. Zack2002

    Zack2002 Active Member

    hilft leider nur ganz kurz was. halte ich apfel+alt+p+r gedrückt beim aufstarten so habe ich wieder bild, jedoch zeigt es zunächst wie gewohnt den grauen apfel an und nachher wird das bild kurz blau aber verabschiedet sich dann wieder zu "kein unterstütztes videoformat." was mich zudem noch stutzig macht, ist, dass egal ob ich die tastenkombination gedrückt halte oder nicht, sich der startton nicht wiederholt (wie das ja sonst beim zurücksetzen des pram der fall ist).

    was könnte noch helfen?
     
  5. MACaerer

    MACaerer Active Member

    Wenn die Startton-Wiederholung nicht kommt wird der NVRAM-Reset auch nicht durchgeführt. Hast du eine BlueTooth-Tastatur am Mini? Wenn ja ist es gar nicht so einfach den richtigen Zeitpunkt zu erwischen, zwischen dem zum einen der BlueTooth-Controller des Mac bereit ist und die Tastatur nicht bereits wieder im Stromsparmodus ist. Solltest du eine USB-Tastatur rumliegen haben empfehle ich den Reset damit zu machen. Falls nur die BT-Tastatur zur Verfügung steht empfehle ich folgenden Vorgehensweise:
    Tastatur einschalten, die Finger auf die Tasten legen um bereit zu sein, den Mac einschalten. Zwischen Einschalten der Tastatur und dem ersten Startton des Mac sollten nicht mehr wie 10s liegen. Sofort nach dem ersten Startton die erforderlichen Tasten drücken und halten bis der Startton erneut kommt.
    Viel Glück

    MACaerer
     
  6. Zack2002

    Zack2002 Active Member

    hallo

    nein, es handelt sich nicht um eine bt-tastatur sondern um eine normale usb-tastatur. das pram habe ich auch schon bei anderen macs zurückgesetzt, problemlos und mit wiederholung des starttons. beim mini tritt der leider gar nicht erst ein. bin auch ratlos. habe keine wichtigen daten drauf, könnte also auch das system komplett neu aufsetzen. ist das die letzte möglichkeit?

    lg
     
  7. MacS

    MacS Active Member

    Es wurde doch schon darauf hingewiesen, dass diese Information im PRAM/ NVRAM stecken und nicht auf der Festplatte. Wenn du das System auf der Festplatte löscht und neu installierst, wird dies an der Tatsache nichts ändern...
     
  8. Zack2002

    Zack2002 Active Member

    ja, mag ja sein, nur hilft mir das auch nicht wirklich weiter....
     
  9. MACaerer

    MACaerer Active Member

    Ein letzter Versuch, dann weiß ich auch nicht weiter:
    Starte mit gedrückter Shift-Taste in den sicheren Modus. Dann suchst du die Datei /Library/Preferences/com.apple.windowsserver.plist und legst sie zum Zwischenparken in den Papierkorb. Anschließend Neustart, damit die Datei neu angelegt wird. Theoretisch sollte sich die Graka wieder mit dem Display auf die Standardeinstellung einigen können. Erst wenn alles wieder funktioniert kann die alte Datei aus dem Papierkorb gelöscht werden.

    MACaerer
     
  10. Zack2002

    Zack2002 Active Member

    das geht leider auch nicht. wenn ich die shift taste gedrückt halte, bekomme ich den gewohnten ablauf. zuerst bild, dann grauer hintergrund mit apfel und drehender uhr (normaler startvorgang), dann kurz blaues bild und anschliessend zeigt der tv wieder "nicht unterstütztes videoformat" an. kurz ausgedrückt: es erkennt den befehl von der tastatur gar nicht, genau so wenig wie den pram-befehl. die tastatur wird aber 100 prozentig erkannt. das merke ich zum beispiel daran, wenn ich eine cd einlege und die dann via tastatur wieder auswerfe.....

    bleibt mir wohl nichts andere übrig als einen kompatiblen alten bildschirm dafür zu finden und über den dann (falls er endlich erkannt wird) die monitoreinstellungen wieder auf etwas aktuelles anzupassen, oder?

    grüsse und danke!
     
  11. MACaerer

    MACaerer Active Member

    Und du bist ganz sicher, dass die Tastatur richtig funktioniert?- Das Ganze kommt mir nämlich ein bisschen merkwürdig vor.

    MACaerer
     
  12. Zack2002

    Zack2002 Active Member

    zu zeiten wo ich noch bild hatte hat sie auf jeden fall korrekt funktioniert. jetzt funktioniert der "eject" knopf ganz sicher, alles andere kann ich mangels bild nicht mehr beurteilen ;-) wirklich komisch das ganze aber danke für deine hilfe! schliess sonst mal eine andere tastatur an...
     
  13. Zack2002

    Zack2002 Active Member

    habe jetzt via dvi auf vga kabel meinen monitor an den mac angeschlossen und juhu, ich hab wieder bild. dann die auflösung wieder auf den standard zurückgestellt und alle probleme sind behoben. trotzdem komisch das ganze. danke für die hilfe!
     
  14. yew

    yew Active Member

    Hi
    und was macht das Problem mit dem PRAM zurücksetzen?

    Gruß yew
     

Diese Seite empfehlen