zugriff auf PC über smb scheitert

Dieses Thema im Forum "Hardware" wurde erstellt von MarcusH, 14. August 2002.

  1. MarcusH

    MarcusH New Member

    hallo,

    habe ein ganz neues problem. nachdem ich mit drive 10 von der boot cd die Festplatte defragmentiert habe und auch noch repair privilegs benutzt habe kann ich nicht mehr auf die freigegebenen ordner und laufwerke auf dem pc (windows 2000) zugreifen. wenn in bei gehe zu server eingebe "smb://PC2000/Mac_PC" dann erscheint folgende fehlermeldung: Keine dateidienste unter der URL "smb://PC2000/Mac_PC" vorhanden. (fehler vom server:"71") ich glaube aber nicht das es am pc liegt weil da überhaupt nichts verändert wurde und der mac seit der behandlung mit drive 10 das nicht mehr kann ...
     
  2. shooterko

    shooterko New Member

    Hast Du schon probiert, nicht den Namen einzugeben, sondern die TCP/IP-Adresse des Rechners? Evtl. wird der Name nicht korrekt aufgeloest. Probiere aus OSX heraus, mit dem NetworkUtility PC2000 zu pingen. Funzt es nicht, liegt da wohl das Problem.

    CU
    ShooTerKo
     
  3. MarcusH

    MarcusH New Member

    hab ich soeben probiert und das kam dabei raus:
    ping: socket: Operation not permitted
    server direkt mit 192.168.0.1 ansprechen ging auch nicht
    hmmm .... irgendwas hat dieses blöde drive 10 gelöscht oder was auch immer das er den pc gar nicht mehr erkennt.
     
  4. hapu

    hapu New Member

    klingt seehr nach gelöscht ...
    Wenn nichteinmal ping funktioniert, ist von TCP/IP nicht mehr viel übrig!
     
  5. MarcusH

    MarcusH New Member

    s wieder hin? in den system preferences unter netzwerk stehen noch die manuell eigegebenen IP Nummern, also ist irgendwas im internen gelöscht worden. wie bieg ich das wieder hin? so'n scheiss... jeder rät von diesen reparaturprogrammen ab und ich probier es trotzdem aus mit dem erfolg das ein funktionierendes system nicht mehr funzt! toll,toll,toll ...
     
  6. hapu

    hapu New Member

    ich würde - mangels Wissen - in Panik herumklicken, alles IP-verwandte ausschalten, den Rechner neu starten, wieder herumklicken ... und hoffen, dass nach dem Wieder-Einschalten X die fehlenden Teile erkennt und neu installiert!
     
  7. MarcusH

    MarcusH New Member

    hahaha, ich glaube die taktik in panik zu verfallen
    is dann doch nicht so gut. erfahrungsgemäß geht danach weniger
    als vorher! ich warte einfach bis ich jaguar hab und update dann.
    ich hoffe das sich das dann von selbst erledigt. wenn nicht hab ich ein
    echtes problem. dann muß ich mir was einfallen lassen. oder es gibt mir doch noch jemand einen tip wie ich das wieder hin bekomme ...
    trotzdem vielen dank für deinen tip, das war ein guter lacher am morgen ;-)
     
  8. MarcusH

    MarcusH New Member

    hallo,

    habe ein ganz neues problem. nachdem ich mit drive 10 von der boot cd die Festplatte defragmentiert habe und auch noch repair privilegs benutzt habe kann ich nicht mehr auf die freigegebenen ordner und laufwerke auf dem pc (windows 2000) zugreifen. wenn in bei gehe zu server eingebe "smb://PC2000/Mac_PC" dann erscheint folgende fehlermeldung: Keine dateidienste unter der URL "smb://PC2000/Mac_PC" vorhanden. (fehler vom server:"71") ich glaube aber nicht das es am pc liegt weil da überhaupt nichts verändert wurde und der mac seit der behandlung mit drive 10 das nicht mehr kann ...
     
  9. shooterko

    shooterko New Member

    Hast Du schon probiert, nicht den Namen einzugeben, sondern die TCP/IP-Adresse des Rechners? Evtl. wird der Name nicht korrekt aufgeloest. Probiere aus OSX heraus, mit dem NetworkUtility PC2000 zu pingen. Funzt es nicht, liegt da wohl das Problem.

    CU
    ShooTerKo
     
  10. MarcusH

    MarcusH New Member

    hab ich soeben probiert und das kam dabei raus:
    ping: socket: Operation not permitted
    server direkt mit 192.168.0.1 ansprechen ging auch nicht
    hmmm .... irgendwas hat dieses blöde drive 10 gelöscht oder was auch immer das er den pc gar nicht mehr erkennt.
     
  11. hapu

    hapu New Member

    klingt seehr nach gelöscht ...
    Wenn nichteinmal ping funktioniert, ist von TCP/IP nicht mehr viel übrig!
     
  12. MarcusH

    MarcusH New Member

    s wieder hin? in den system preferences unter netzwerk stehen noch die manuell eigegebenen IP Nummern, also ist irgendwas im internen gelöscht worden. wie bieg ich das wieder hin? so'n scheiss... jeder rät von diesen reparaturprogrammen ab und ich probier es trotzdem aus mit dem erfolg das ein funktionierendes system nicht mehr funzt! toll,toll,toll ...
     
  13. MarcusH

    MarcusH New Member

    hallo,

    habe ein ganz neues problem. nachdem ich mit drive 10 von der boot cd die Festplatte defragmentiert habe und auch noch repair privilegs benutzt habe kann ich nicht mehr auf die freigegebenen ordner und laufwerke auf dem pc (windows 2000) zugreifen. wenn in bei gehe zu server eingebe "smb://PC2000/Mac_PC" dann erscheint folgende fehlermeldung: Keine dateidienste unter der URL "smb://PC2000/Mac_PC" vorhanden. (fehler vom server:"71") ich glaube aber nicht das es am pc liegt weil da überhaupt nichts verändert wurde und der mac seit der behandlung mit drive 10 das nicht mehr kann ...
     
  14. shooterko

    shooterko New Member

    Hast Du schon probiert, nicht den Namen einzugeben, sondern die TCP/IP-Adresse des Rechners? Evtl. wird der Name nicht korrekt aufgeloest. Probiere aus OSX heraus, mit dem NetworkUtility PC2000 zu pingen. Funzt es nicht, liegt da wohl das Problem.

    CU
    ShooTerKo
     
  15. MarcusH

    MarcusH New Member

    hab ich soeben probiert und das kam dabei raus:
    ping: socket: Operation not permitted
    server direkt mit 192.168.0.1 ansprechen ging auch nicht
    hmmm .... irgendwas hat dieses blöde drive 10 gelöscht oder was auch immer das er den pc gar nicht mehr erkennt.
     
  16. hapu

    hapu New Member

    klingt seehr nach gelöscht ...
    Wenn nichteinmal ping funktioniert, ist von TCP/IP nicht mehr viel übrig!
     
  17. MarcusH

    MarcusH New Member

    s wieder hin? in den system preferences unter netzwerk stehen noch die manuell eigegebenen IP Nummern, also ist irgendwas im internen gelöscht worden. wie bieg ich das wieder hin? so'n scheiss... jeder rät von diesen reparaturprogrammen ab und ich probier es trotzdem aus mit dem erfolg das ein funktionierendes system nicht mehr funzt! toll,toll,toll ...
     
  18. hapu

    hapu New Member

    ich würde - mangels Wissen - in Panik herumklicken, alles IP-verwandte ausschalten, den Rechner neu starten, wieder herumklicken ... und hoffen, dass nach dem Wieder-Einschalten X die fehlenden Teile erkennt und neu installiert!
     
  19. MarcusH

    MarcusH New Member

    hahaha, ich glaube die taktik in panik zu verfallen
    is dann doch nicht so gut. erfahrungsgemäß geht danach weniger
    als vorher! ich warte einfach bis ich jaguar hab und update dann.
    ich hoffe das sich das dann von selbst erledigt. wenn nicht hab ich ein
    echtes problem. dann muß ich mir was einfallen lassen. oder es gibt mir doch noch jemand einen tip wie ich das wieder hin bekomme ...
    trotzdem vielen dank für deinen tip, das war ein guter lacher am morgen ;-)
     

Diese Seite empfehlen