Zugriffsrechte Fehler in Jaguar 10.2.1 ?

Dieses Thema im Forum "Hardware" wurde erstellt von Klaus, 23. Oktober 2002.

  1. Klaus

    Klaus Member

    "Fataler Fehler in Mac-OS X, 10.2"http://www.macwelt.de/_news/200210/id14115.shtml in diesem Artikel beschreibt "Macwelt"
    den Riesenärger den Servernutzer mit dem Update 10.2 haben ! Bösartig : Auch mein G4 ( 466/384 MB ) macht , seit " 10.2." Ärger mit den " Zugriffsrechten" . Ein "Benutzer" dem ich die entsprechen den Rechte zugewiesen habe kann keine Programme installieren ! Das System meldet "Keine Schreibrechte" . Ich selber als "Admin" kann nicht auf Dateien oder Ordner des Benutzer zugreifen. Die Ordner sind mit dem roten "Minuszeichen" gekennzeichnet ! Vor dem Update auf 10.2 gab es all diese Probleme nicht ! Kann es sein das beim Update etwas überschrieben wurde ?? . Ich finde aber keinen Hinweis darauf ! Habe ich etwas falsch gemacht oder vergessen. Wer hat ähnliche Erfahrungen. Mit dennoch optimistischen Grüßen ! Klaus
     
  2. Anindo

    Anindo New Member

    Adminrechte braucht man bei normalen Programmen doch recht selten. Was soll denn installiert werden? Um die Rechte anderer User zu ändern, mußt du dich schon als root einloggen.
     
  3. mikrokokkus

    mikrokokkus New Member

    Tja, standardmäßig ist das auch vollkommen korrekt, dass Du als Admin nicht auf die Ordner anderer User zugreifen kannst -- dafür müsstest Du Ruth heißen.
    Also schreib entweder dazu, dass Du das Standardverhalten geändert hast und das nicht funktioniert hat oder schrei nicht so laut und informier Dich vorher!
    Sorry, bin nicht ausgelastet und daher heute etwas angriffslustig ;-)
     
  4. Klaus

    Klaus Member

    Hallo ,
    also hab ich doch etwas falsch gemacht ? Wie kann ich das wieder hinbiegen. Ich weiß absolut nicht mehr wie ich damals das " Standardverhalten" geändert habe.Eigentlich habe ich den entsprechenden Ordner nur ausgewählt- auf "Info"-dann "Eigentümer und Zugriffsrechte " bearbeitet. Problem:
    Genau das geht nicht mehr.(Schloß bleibt zu !)Sollte ich das Update wiederholen ?? Das ich unter "root" auf die besagten Ordner zugreifen kann stimmt natürlich.... Übrigens ist das mit dem informieren nicht so einfach - so gut ist die "Apple Hilfe" nun auch wieder nicht...stürzt sehr oft ab. ( Muß dann "com.apple.help.plist" löschen bevor die "Hilfe" nutzbar wird....
     
  5. mikrokokkus

    mikrokokkus New Member

    Wahrscheinlich hast Du gar nichts verändert:

    Zum Installieren brauchst Du (fast immer) ein Admin-Passwort; das ist Standard.
    Der Zugriff auf Ordner andere User ist dem Admin verwehrt; Zugriff haben nur der User selbst und die vielgescholtene Ruth; auch das ist Standard.

    Wo liegt denn Dein Problem?
     
  6. Harras

    Harras New Member

    hi,

    ich weiß nicht genau, ob es das problem trifft,
    aber mir ist aufgefallen, daß bei einigen programmen
    zwar die möglichkeit der installation durch einen user
    mittels eingabe des admin-passwortes besteht,dies aber
    nur funktioniert, wenn auch der name des admin eingegeben
    werden kann.
    ist dies nicht der fall, muß man sich als admin einloggen.

    gruß
    harras
     
  7. Klaus

    Klaus Member

    Genau das war das Problem.Das eingeben des Namens ! Der Benutzer hat seinen Namen eingegeben. Nach Eingabe meines Namens funktionierte die Installation. Danke für die Hilfe !! Dieses Forum hilft wirklich -auch wenn man mal an Anfängerfehler zu verzweifeln droht.
     

Diese Seite empfehlen