Zum Verzweifeln!Kein Netzwerk mit Panther!

Dieses Thema im Forum "Software" wurde erstellt von ihans, 9. März 2004.

  1. ihans

    ihans New Member

    Ich kriegs einfach nicht hin!Kann seit Panther in der UNI nicht mehr ins Netzwerk!(Surfen geht)Habe von Jaguar installieren/archivieren gemacht-Netzwerkumgebung beibehalten.Bei Sharing habe ich Haken für Windows Filesharing, FireWall ist aus, Netzwerkeinstellungen wie gefordert(man.IP,Teilnetz,Router,DNS, Domain)ipv6-weiss nicht was das ist,apple talk deaktiviert
    Hilfe!
     
  2. ihans

    ihans New Member

    Ahh!Netzwerkdienstprogramm meldet auch Fehler:Einer/mehrere Fehler beim Laden da, bitte installieren sie BSD neu.Habe bei Panther kein Subsystem mitinstallier,kann es daran liegen?Auf welcher Panther CD ist es?Runterladen des Packages ist wohl schlecht? komme erst heut abend zu meinen Cds.
    Grüsse Hans
    Ich geh erstm rauchen:devil:
     
  3. Macci

    Macci ausgewandert.

    Das Package kannst du installieren, indem du den normalen Installer startest und an entspr. Stelle auf "Anpassen" klickst. Zum Download gibts das nicht (im Gegensatz zu X11, was aber damit nichts zu tun hat)
     
  4. ihans

    ihans New Member

    Husthust
    Thanx!Kann es was damit zu tun haben?
     
  5. Macci

    Macci ausgewandert.

    keine Ahnung, eigentlich sollte das Netzwerk auch ohne BSD funktionieren denk ich mal ...
     
  6. macuta

    macuta New Member

    Hallo, eine Frage: hast Du für das Netzwerke eine eigene Umgebung angelegt? Aus irgendeinem Grund scheint das nötig zu sein. Ich hatte mir bei Mac-Mac Netzwerken schon die Haare ausgerauft und mit einer neuen Umgebung ging es dann auf Anhieb.
    Viel Glück und lass uns wissen, wenn du die Lösung hast.
    Uta
     
  7. ihans

    ihans New Member

    Nein Habs noch nicht ausprobiert, werds gleich mal probieren!
    Hans
     
  8. ihans

    ihans New Member

    )-:
    Nee immer noch nix.Nur mich erkennt er.
     
  9. macuta

    macuta New Member

    Ist echt elend. Drucke Dir die Daumen, dass spätestens das lange angekündigte X3.3 Dein Problem löst.
    U.
     
  10. ihans

    ihans New Member

    Danke für daumendrück!Hoffe auch auf 3.3, schon nervig nicht auf server rückgreifen zu können.
     
  11. mon3yp3nny

    mon3yp3nny New Member

    poste doch mal was ifconfig dir sagt:

    terminal öffnen
    ifconfig > ifconfig.txt
    terminal wieder schließen

    nun findest du in deinem home verzeichnis eine datei namens ifconfig.txt
    poste diese mal

    ipv6 dürfte für dich nicht wichtig sein, es sein denn ihr habt ein ipv6 netz aber das ist extrem selten (ist noch ziemlich neu)

    manchmal werden die tatsächlichen einstellungen von der grafischen eingabe nicht korrekt ein- bzw. verstellt
     
  12. ihans

    ihans New Member

    Hallo mon3...!

    Hier die iconfig datei,kann selbst nichts mit anfangen!

    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 ::1 prefixlen 128
    inet6 fe80::1 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet 139.30.73.143 netmask 0xffffff00 broadcast 139.30.73.255
    ether 00:03:93:18:20:00
    media: autoselect (100baseTX <full-duplex>) status: active
    supported media: none autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback>
    fw0: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 2030
    tunnel inet -->
    lladdr 00:03:93:ff:fe:18:20:00
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
     
  13. ihans

    ihans New Member

    Ich kriegs einfach nicht hin!Kann seit Panther in der UNI nicht mehr ins Netzwerk!(Surfen geht)Habe von Jaguar installieren/archivieren gemacht-Netzwerkumgebung beibehalten.Bei Sharing habe ich Haken für Windows Filesharing, FireWall ist aus, Netzwerkeinstellungen wie gefordert(man.IP,Teilnetz,Router,DNS, Domain)ipv6-weiss nicht was das ist,apple talk deaktiviert
    Hilfe!
     
  14. ihans

    ihans New Member

    Ahh!Netzwerkdienstprogramm meldet auch Fehler:Einer/mehrere Fehler beim Laden da, bitte installieren sie BSD neu.Habe bei Panther kein Subsystem mitinstallier,kann es daran liegen?Auf welcher Panther CD ist es?Runterladen des Packages ist wohl schlecht? komme erst heut abend zu meinen Cds.
    Grüsse Hans
    Ich geh erstm rauchen:devil:
     
  15. Macci

    Macci ausgewandert.

    Das Package kannst du installieren, indem du den normalen Installer startest und an entspr. Stelle auf "Anpassen" klickst. Zum Download gibts das nicht (im Gegensatz zu X11, was aber damit nichts zu tun hat)
     
  16. ihans

    ihans New Member

    Husthust
    Thanx!Kann es was damit zu tun haben?
     
  17. Macci

    Macci ausgewandert.

    keine Ahnung, eigentlich sollte das Netzwerk auch ohne BSD funktionieren denk ich mal ...
     
  18. macuta

    macuta New Member

    Hallo, eine Frage: hast Du für das Netzwerke eine eigene Umgebung angelegt? Aus irgendeinem Grund scheint das nötig zu sein. Ich hatte mir bei Mac-Mac Netzwerken schon die Haare ausgerauft und mit einer neuen Umgebung ging es dann auf Anhieb.
    Viel Glück und lass uns wissen, wenn du die Lösung hast.
    Uta
     
  19. ihans

    ihans New Member

    Nein Habs noch nicht ausprobiert, werds gleich mal probieren!
    Hans
     
  20. ihans

    ihans New Member

    )-:
    Nee immer noch nix.Nur mich erkennt er.
     

Diese Seite empfehlen