Zwei Fragen zum iSub

Dieses Thema im Forum "Software" wurde erstellt von Rocko2, 31. Mai 2001.

  1. Rocko2

    Rocko2 New Member

    Hallo, gestern kam mein iSub via TNT von Apple. Geniales Teil, subsonische Bässe. Zwei Fragen hierzu:

    1. Das Teil hat keinen Ein-/Ausschaltknopf und schaltet sich auch nicht ab, wenn man den iMac runterfährt, ist also ständig im Bereitschaftsmodus mit grüner Kontrollampe an, oder gibt es da eine Möglichkeit (außer Netzstecker ziehen)?

    2. In der Anleitung steht was von iSub-Treibern, die man sich von Apple herunterladen kann. Dabei funktioniert der iSub auch ohne diesen Treiber. Was hat es damit auf sich?

    Gruß, Rocko
     
  2. rehkot

    rehkot New Member

    1.Stecker ziehen.

    2.Treiber für den iSub brauchen wir nicht ( haben ja auch keine Dose! :))

    ciao,rehkot!
     
  3. Pelix

    Pelix New Member

    Oh du glücklicher

    das Ding hat so nen gei... Klang - läuft aber nich an meinem Cube

    !*"!%&$("§
     
  4. stefan

    stefan New Member

    kann den stecker auch drin lassen. läuft bei mir schon seit mehreren monaten so. und dieser seltsame hinweis in der anleitung mit den treiber ist wirklich etwas verwirrend. keine ahnung was damit gemeint ist. aber man braucht definitiv keinen.

    s
     
  5. Rocko2

    Rocko2 New Member

    Hallo, gestern kam mein iSub via TNT von Apple. Geniales Teil, subsonische Bässe. Zwei Fragen hierzu:

    1. Das Teil hat keinen Ein-/Ausschaltknopf und schaltet sich auch nicht ab, wenn man den iMac runterfährt, ist also ständig im Bereitschaftsmodus mit grüner Kontrollampe an, oder gibt es da eine Möglichkeit (außer Netzstecker ziehen)?

    2. In der Anleitung steht was von iSub-Treibern, die man sich von Apple herunterladen kann. Dabei funktioniert der iSub auch ohne diesen Treiber. Was hat es damit auf sich?

    Gruß, Rocko
     
  6. rehkot

    rehkot New Member

    1.Stecker ziehen.

    2.Treiber für den iSub brauchen wir nicht ( haben ja auch keine Dose! :))

    ciao,rehkot!
     
  7. Pelix

    Pelix New Member

    Oh du glücklicher

    das Ding hat so nen gei... Klang - läuft aber nich an meinem Cube

    !*"!%&$("§
     
  8. stefan

    stefan New Member

    kann den stecker auch drin lassen. läuft bei mir schon seit mehreren monaten so. und dieser seltsame hinweis in der anleitung mit den treiber ist wirklich etwas verwirrend. keine ahnung was damit gemeint ist. aber man braucht definitiv keinen.

    s
     

Diese Seite empfehlen