Zweimonitorbetrieb am G5

Dieses Thema im Forum "Hardware" wurde erstellt von maceddy, 31. August 2005.

  1. maceddy

    maceddy New Member

    Dual 2.0 OS 10.4.2

    Hatte es vor monaten schon mal am Laufen, jetzt habe ich den zweiten Monitor wieder angeschlossen der wird aber nicht erkannt. Es läuft immer der Monitor am DVI to VGA Anschluß.
    In der Systemeinstellung " Monitor " erschein der 2te Monitor nicht.

    Wo liegt mein Denkfehler.


    maceddy
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :confused: Auch nicht wenn du auf den Button »Monitore erkennen« klickst?

    micha
     
  3. maceddy

    maceddy New Member

    JA, dann auch nicht, werde mal gleich Hardwaretest laufen lassen.


    maceddy
     
  4. suj

    suj sammelt pixel.

    hm, ich hab einen am ADC Anschluss, den andern auch mit DVI/VGA am DVI Anschluss, keine Probleme...
     
  5. maceddy

    maceddy New Member

    Hatte ich ja vor einigen Monaten auch nicht, hatte dann den einen Monitor am G3 angeschlossen und nun wieder am G5. Es sind ein 19" und ein 15" Monitor.
    Am G5 wurde vor einigen Wochen das LogicBoard getauscht, werde mal morgen sehen ob die Grafikkarte richtig sitzt.
    Ach so "Hardwaretest" hat nichts gefunden, lief bei 2,5 GB.Ram ca. 1 Stunde.

    maceddy
     
  6. suj

    suj sammelt pixel.

    was mir aber gerade einfällt: manchmal wird mein VGA Monitor auch nicht erkannt, passiert aber sehr selten, dann muss ich diesen kurz vom Strom nehmen, dann gehts wieder...
     
  7. RaMa

    RaMa New Member

    meinst du wenn die karte nur halb steckt, siehst du auch nur die hälfte? ;-)also wenn du am einen was siehst, sitzt die grafikkarte mit sicherheit richtig...
     
  8. suj

    suj sammelt pixel.

    vielleicht eine Zweitkarte, Rama? :D
     
  9. RaMa

    RaMa New Member

    vielleicht ein zweitrechner?
     

Diese Seite empfehlen