Zweite HD in PM 7300/200?

Dieses Thema im Forum "Software" wurde erstellt von ilovemac, 10. April 2001.

  1. ilovemac

    ilovemac New Member

    Hallo,

    ich habe eine zweite HD (2GB-IBM Doors) aus meinem PM 6100/66, die ich nun in meinem 7300/200 einbauen will.

    Allerdings läßt sich diese neben der eingebauten Baraccuda (4GB) nicht mounten. Einzeln funktionieren sie perfekt, nur nicht zusammen eingebaut.

    Auf der IBM sind keine Jumper gesteckt.
    Sie lief in meinem PM 6100/66 ohne Jumpersteckung neben der Originalplatte (Apple-512Mb).

    Wenn ich die Platten einzeln betreibe, laufen beide auf Adresse 0.

    Kann jemand weiter helfen?
     
  2. Mfuchs

    Mfuchs New Member

    Na dann jumpere sie mal auf eine andere SCSI Adresse, sonst gibts Konflikte.Freie SCSI-adressen siehst du mit SCSI-Probe, oder " Laufwerke konfigurieren".
    Wenn ich mich noch richtig erinnern kann musst Du auch die automatische Terminierung aktivieren, es kann aber auch sein dass dein CD-ROM Laufwerk terminiert ist. Vielleicht kann sich noch jemand GENAU dran erinnern, wie das damals war.
     
  3. BarneyFux

    BarneyFux New Member

    Die Platte an Ende des Busses muss terminiert sein !

    Die im Bus darf NICHT terminiert sein.
    Als SCSI ID 3 auf keinen Fall verwenden, ist standardmässig das CD - Laufwerk.

    Wenn zwei SCSI Geräte die gleiche ID haben funkt es nicht

    Barney
     
  4. petervogel

    petervogel Active Member

    barny hat recht,
    habe gerade selber eine zweite platte in meinen 7600er eingebaut.
    bei ibm schreiben die, dass man folgende jumperbelegung grundsätzlich für mac installationen verwenden soll:

    auto startup(spinup)=on
    unit attention=off
    TI-sdtr=off

    für die beiden ersten brauchst du normalerweise einen jumper, die ti-sdtr wird normalerweise mit einem jumper auf on gestellt; d.h. da brauchst du keinen setzen.

    zusätzlich dazu musst du dann die jumper für terminierung und id setzen.
    die platte am ende des kabels musst du terminieren(jumper setzen) und die würde ich mit id=0 versehen(normalerweise brauchst du dann keinen jumper, da id=0 ohne jumper eingestellt ist).
    bei der zweiten platte würde ich als id=1 wählen, da die 1 nur einen jumper braucht. versichere dich, dass diese platte nicht terminiert ist!

    hört sich nach viel an, ist aber halb so wild. die platten sollten einen aufkleber haben, auf dem die jumperbelegungen hervorgehen. ansonsten kannst du dir bei ibm deine platte raussuchen und da gibt es dann alle infos über die belegungen.

    ein tip: wenn du die platte nachher mit apples laufwerke konfigurieren einrichtest gehen sie auch in den sleep modus. bei anderen tools ist dies nicht unbedingt der fall(kenne nur silverlining und da läuft die platte immer)
    hoffe das hilft weiter
    grüße
    peter
     

Diese Seite empfehlen