Zweiter Monitor: mit mpdd ?

Dieses Thema im Forum "Software" wurde erstellt von ThomasT, 16. November 2001.

  1. ThomasT

    ThomasT New Member

    Hi,

    ich hab mir gerade die mpdd eingebaut, und bin erschrocken wie lam die ist. Ist das normal ? Wenn ich unter OSX ein Fenster auf den Monitor ziehe, dann wird es nicht seidig verschoben, sondern ruckelt unschön. Doch das schlimmste isst, das der schöne Bildschirmschoner die Helligkeiten der Bilder beider Bildschirme so langsam verändert, dass man jede Aktualisierung sieht.
    Beeinträchtigt die mpdd die Leistung meines G4/733 ?

    Es ist so schade, der Bildschirmschoner ist doch ein Stückchen Urlaub.

    Viele Grüße an alle Mac-Genießer.

    Thomas
     
  2. AndreasG

    AndreasG Active Member

    Hallo

    Ich hatte mit einer älteren VillageTronic-Karte (MacPicasso) andauernd das Problem, dass die entsprechenden Treiber (u.a. die 2D-Graphikbeschleunigung) nicht geladen bzw. wieder deaktiviert wurden, wenn man z.B. an der Farbtiefe oder der Auflösung etwas geändert hatte. Auch nach einem Crash waren die Treiber oft deaktiviert. Die Karte lief natürlich auch ohne VillageTronic-Treiber, wie sich das für ordentliche Mac-Hardware auch gehört, nur eben ohne Beschleunigung.

    Ich konnte das nie genau reproduzieren, jedenfalls scheinen sich die VillageTronic-Treiber bzw. das Kontrollfeld schlecht mit dem Apple-Kontrollfeld "Monitore" zu vertragen. Ich konnte den Treiber jeweils wieder aktivieren, wenn ich das VillageTronic-Kontrollfeld öffnete, die Farbtiefe änderte und danach wieder auf den bei mir üblichen Wert zurücksetzte.

    Gut, das war alles unter MacOS 9.x und mit einer anderen Karte. Wie sich die MacOS-X Treiber der MPDD verhalten, kann ich Dir nicht sagen, aber vielleicht helfen Dir meine Hinweise.

    Eines ist bei Mehrmonitorbetrieb ganz wichtig: Gleiche Farbtiefe der Monitore! Aber das hast Du bestimmt eh schon so eingestellt. ;-)

    Gruss
    Andreas
     
  3. mac_sebastian

    mac_sebastian New Member

    an meinem G3 b/w unter OS 9.2.1 läuft sie hervorragend. der treiber ist vielleicht noch nicht für OS X optimiert...
    grüsse
     
  4. airwalk

    airwalk New Member

    ich hab in der firma nen G4 450 mhz , os 9.1, 21" sony + mpdd karte ... daran nen 17" sony ... funzt ohne probleme.
    zuhause nen G4 400 mhz, os x.1.1, 19" sony + dieselbe mpdd karte ... daran auch nen 19" sony ... funzt auch ohne probleme.

    glaube, du hast bei der hz-einstellung was falsch gemacht. spiel dort mal rum (mpdd hat ja ein eigenes kontrollfeld ... um einiges besser als apple's kontrollfeld monitore).
     

Diese Seite empfehlen