Zweites optisches LW, S-ATA wird nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von SuMac, 23. Januar 2011.

  1. SuMac

    SuMac New Member

    Hallo zusammen, ich bin neu hier und brauche auch schon Unterstützung.
    Ich habe in meinem MacPro 3,1 Intel als erstes optisches Laufwerk ein IDE Laufwerk. Als zweites optisches Laufwerk habe ich jetzt von den verborgenenen S-ATA Anschlüssen aus Kabel gezogen und ein S-ATA Laufwerk eingebaut.
    Es wird zwar im System Profiler erkannt, jedoch nicht als weitereres Laufwerk, kann also auch nicht die zweite Schublade öffnen, es wird nur das erste angezeigt.

    Hat jemand einen Tipp? Was habe ich falsch gemacht? Schon mal ein herzliches Dankeschön und noch einen schönen Sonntag
     
  2. MACaerer

    MACaerer Active Member

    Soweit ich weiß geht das grundsätzlich nicht. Der freie sATA-Port beim MacPro 3.1 unterstützt keine optischen Laufwerke. Das Thema wurde hier im Forum schon mal behandelt, siehe HIER . Wenn zweites optisches Laufwerk muss es auch ein pATA sein.

    MACaerer
     
  3. SuMac

    SuMac New Member

  4. G.Auer

    G.Auer Member

    Also bei meinem MacPro 3.1 funktioniert das zusätzlich eingebaute Laufwerk einwandfrei, ich kann damit auch Blurays brennen. Es ist ein LG BD08 Bluray-brenner. Angeschlossen ist es an einem der internen SATA Schnittstellen. Der zweite dient als Anschluss für meine externen Festplatten. Versuche mit einem SATA-PATA Adapter sind gescheitert. Es erscheint auch im Profiler und kann über Tastatur ( Laufwerkspfeil+alt) und von Toast aus geöffnet werden.
     

    Anhänge:

    Zuletzt bearbeitet: 31. Januar 2011

Diese Seite empfehlen