Zwillinge in iTunes / visual effects

Dieses Thema im Forum "Hardware" wurde erstellt von Birgit, 1. Februar 2002.

  1. Birgit

    Birgit New Member

    Nabend!
    Ich hätte da ein Problem, ist nicht neu, sondern eher unter X jetzt wieder aufgetaucht. wenn ich in iTunes playlists anlege und diese durchspiellen lasse, legen sich die gleichen Songs in der Bibliothek doppelt an - ist das normal oder hab ich was falsch gemacht?
    Zudem zeigen sich unter X die visual effects auch bei eingestellter Bildschirmgröße mit einem fetten Rand (ca 7cm9 - so sah das unter 9.04 aber nicht aus. Was gibt es da zu tun?
    Danke fürs Mitdenken!
    Birgit
     
  2. Octalus

    Octalus New Member

    die visualizations wurden meiner ansicht nach abgespeckt und mit fetten cinema-balken versehen um die performance nicht völlig runterzuziehen ( bei mir rennt die iTunes visualization unter osX um ca. 10 frames langsamer:( ) mit dem GForce-Plugin für osX ( www.versiontracker.com unter osX >>> G Force) is das weit besser, es lässt sich einstellen und theoretisch kann man mit etwas feinarbeit die balken beseitigen, dabei rennt es auch noch weit flüssiger und bietet meiner ansicht nach weit coolere effekte fürs auge... zu der Playlist-sache kann ich nix sagen, sollte auf jeden Fall nicht passieren....einfach iTunes nochmal installieren und schauen obs noch immer passiert (würde ich machen...einfach und gewöhnlich effizient;) )
     
  3. Macci

    Macci ausgewandert.

    Also auf meinem iMac 400DV mit der ATI Rage Pro (8MB Videospeicher) laufen die Visuals unter X mit 20-23 Frames/sec bildschirmfüllend.
    Ich würde auch sagen: Neuinstallation iTunes
    Zu den doppelten Einträgen hab ich keine Idee, außer: Sind die Songs schon MP3s, oder laufen die von anderen Medien (CD oder so, also noch nicht importiert)...? Wie legst du die Playlists an?
     
  4. Birgit

    Birgit New Member

    Also, da habe ich zwei möglichkeiten: entweder leg ich sie aus dem MP3 Ordner neu an, oder ich zieh sie aus der Bibliothek rüber. Allerdings tritt diese Merkwürdigkeit bei beiden Methoden auf. Und irgendwie hab ich so meine Zweifel, obs eine Neuinstallation bringt, da das Problem ja eben bei 9.0.4 aufgetreten ist, und jetzt unter 10.1.2 wieder, und dazwischen mußte ich ja auch schon ein neues iTunes installieren. Aber wenn ihr das vorschlagt, probier ichs natürlich. und das mit dem plugIn probier ich auch - sieht doch sonst ziemlich arm aus mit dem Rand.
    Habt ihr zufällig auch T-DSL mit multiplen zugängen ins Netz? Oder könnt ihr mir sagen, wo man unter X überall aus dem netz gehen muß - ich schließe nämlich an zwei Stellen und werden nach 5 Min. trotzdem noch informiert, dass er jetzt endlich offline gegangen sei - NERV!
    Bis jetzt schon mal vielen Dank!
     
  5. gratefulmac

    gratefulmac New Member

    Ich verstehe die Fage nicht:"...wo man unter OS X aus dem Netz gehen muß "
     
  6. Birgit

    Birgit New Member

    also, ich geh mit dem explorer ins netz, mach meine klamiotten und will rausgehen: dann tu ich das unter internet-connect, oben linbks und oben rechts in der Leiste - ja tatsächlich, überall dort melde ich mich ab, nacheinander - nur um dann festzustellen, dass ich immer noch online bin, weil der mac sich nach 5 min. untätigkeit eben selbst abmeldet und mir das ganz beleidigt mitteilt. nun gut, ich bin über t-online drin, und die sind ja bekanntlich nicht gerade macfreundlich, aber vermutlich liuegt der fehler bei mir bzw. meiner konfig. - irgendwie bin ich quasi multipel im netz bzw der mac glaubt er sei es - ist schon irgendwie schizophren. meine frage: wo kann man sich überall abmelden, oder gäb es sowas wie eine general-abmelde aus dem netz, die nicht gleich neustart heißt!
     
  7. gratefulmac

    gratefulmac New Member

    Es reicht wenn Du einmal die Verbindung beendest.
    Da gibt es doch in "Internet Connect" den Balken "trennen".Wenn Du auf den klickst bist Du vom Netz getrennt.
    Wenn Du noch genauer schauen willst,kannst Du im Verbindungsprotokoll des Prog. "Internet Connect"deinen Verbindungsverlauf einsehen.
     
  8. i-nail

    i-nail New Member

    Man muß auf jeden Fall die Verbindung trennen, da es nicht ausreicht Internet Connect zu beenden. Habe festgestellt, daß die Verbindung ansonsten bestehen bleibt und das auch noch dann, wenn man sich als User abmeldet. Meldet man sich dann unter einem anderen Userprofil erneut an, findet man unter Internet Connect eine immer noch bestehende Verbindung vor !!!!!!
    Was das soll und ob das so gewollt ist weiß ich auch nicht:

    MfG
    i-nail
     
  9. gratefulmac

    gratefulmac New Member

    Ein Programm öffnen und schließen nimmt dem Benutzer leider noch nicht die Arbeit ab dem Rechner Befehle zu übermitteln, die dieser dann ausführen muß.Im Falle des Prog."internet connect" wären das die Befehle "Verbindung aufbauen" u. "trennen".In einigen Fällen ist der Aufbau der Verbindung mit dem Aufruf des Browsers verbunden.Dieses hat man dann aber in den Voreinstellungen festgelegt.
     
  10. Birgit

    Birgit New Member

    Wie gesagt, genau das passiert mir, und zwar regelmäßig - ich beende, wenigstens an zwei Stellen und bin immer noch nicht draußen. Aber ich merk schon, das ist mal wieder eins von meinem spezifischen problemen. Na ich such jedenfalls weiter nach ner Lösung. -
    Die frisch runtergeladenen visual effects sind allesamt nett, aber haben immer noch die Balken ringsum. Scheint also wirklich ein Rückschritt bei apple zu sein - schade.
     
  11. gratefulmac

    gratefulmac New Member

    Diese von Dir geschilderten Balken sind bei mir nicht zusehen.Liegt also nicht an Apple.
     
  12. Birgit

    Birgit New Member

    Nabend!
    Ich hätte da ein Problem, ist nicht neu, sondern eher unter X jetzt wieder aufgetaucht. wenn ich in iTunes playlists anlege und diese durchspiellen lasse, legen sich die gleichen Songs in der Bibliothek doppelt an - ist das normal oder hab ich was falsch gemacht?
    Zudem zeigen sich unter X die visual effects auch bei eingestellter Bildschirmgröße mit einem fetten Rand (ca 7cm9 - so sah das unter 9.04 aber nicht aus. Was gibt es da zu tun?
    Danke fürs Mitdenken!
    Birgit
     
  13. Octalus

    Octalus New Member

    die visualizations wurden meiner ansicht nach abgespeckt und mit fetten cinema-balken versehen um die performance nicht völlig runterzuziehen ( bei mir rennt die iTunes visualization unter osX um ca. 10 frames langsamer:( ) mit dem GForce-Plugin für osX ( www.versiontracker.com unter osX >>> G Force) is das weit besser, es lässt sich einstellen und theoretisch kann man mit etwas feinarbeit die balken beseitigen, dabei rennt es auch noch weit flüssiger und bietet meiner ansicht nach weit coolere effekte fürs auge... zu der Playlist-sache kann ich nix sagen, sollte auf jeden Fall nicht passieren....einfach iTunes nochmal installieren und schauen obs noch immer passiert (würde ich machen...einfach und gewöhnlich effizient;) )
     
  14. Macci

    Macci ausgewandert.

    Also auf meinem iMac 400DV mit der ATI Rage Pro (8MB Videospeicher) laufen die Visuals unter X mit 20-23 Frames/sec bildschirmfüllend.
    Ich würde auch sagen: Neuinstallation iTunes
    Zu den doppelten Einträgen hab ich keine Idee, außer: Sind die Songs schon MP3s, oder laufen die von anderen Medien (CD oder so, also noch nicht importiert)...? Wie legst du die Playlists an?
     
  15. Birgit

    Birgit New Member

    Also, da habe ich zwei möglichkeiten: entweder leg ich sie aus dem MP3 Ordner neu an, oder ich zieh sie aus der Bibliothek rüber. Allerdings tritt diese Merkwürdigkeit bei beiden Methoden auf. Und irgendwie hab ich so meine Zweifel, obs eine Neuinstallation bringt, da das Problem ja eben bei 9.0.4 aufgetreten ist, und jetzt unter 10.1.2 wieder, und dazwischen mußte ich ja auch schon ein neues iTunes installieren. Aber wenn ihr das vorschlagt, probier ichs natürlich. und das mit dem plugIn probier ich auch - sieht doch sonst ziemlich arm aus mit dem Rand.
    Habt ihr zufällig auch T-DSL mit multiplen zugängen ins Netz? Oder könnt ihr mir sagen, wo man unter X überall aus dem netz gehen muß - ich schließe nämlich an zwei Stellen und werden nach 5 Min. trotzdem noch informiert, dass er jetzt endlich offline gegangen sei - NERV!
    Bis jetzt schon mal vielen Dank!
     
  16. gratefulmac

    gratefulmac New Member

    Ich verstehe die Fage nicht:"...wo man unter OS X aus dem Netz gehen muß "
     
  17. Birgit

    Birgit New Member

    also, ich geh mit dem explorer ins netz, mach meine klamiotten und will rausgehen: dann tu ich das unter internet-connect, oben linbks und oben rechts in der Leiste - ja tatsächlich, überall dort melde ich mich ab, nacheinander - nur um dann festzustellen, dass ich immer noch online bin, weil der mac sich nach 5 min. untätigkeit eben selbst abmeldet und mir das ganz beleidigt mitteilt. nun gut, ich bin über t-online drin, und die sind ja bekanntlich nicht gerade macfreundlich, aber vermutlich liuegt der fehler bei mir bzw. meiner konfig. - irgendwie bin ich quasi multipel im netz bzw der mac glaubt er sei es - ist schon irgendwie schizophren. meine frage: wo kann man sich überall abmelden, oder gäb es sowas wie eine general-abmelde aus dem netz, die nicht gleich neustart heißt!
     
  18. gratefulmac

    gratefulmac New Member

    Es reicht wenn Du einmal die Verbindung beendest.
    Da gibt es doch in "Internet Connect" den Balken "trennen".Wenn Du auf den klickst bist Du vom Netz getrennt.
    Wenn Du noch genauer schauen willst,kannst Du im Verbindungsprotokoll des Prog. "Internet Connect"deinen Verbindungsverlauf einsehen.
     
  19. i-nail

    i-nail New Member

    Man muß auf jeden Fall die Verbindung trennen, da es nicht ausreicht Internet Connect zu beenden. Habe festgestellt, daß die Verbindung ansonsten bestehen bleibt und das auch noch dann, wenn man sich als User abmeldet. Meldet man sich dann unter einem anderen Userprofil erneut an, findet man unter Internet Connect eine immer noch bestehende Verbindung vor !!!!!!
    Was das soll und ob das so gewollt ist weiß ich auch nicht:

    MfG
    i-nail
     
  20. gratefulmac

    gratefulmac New Member

    Ein Programm öffnen und schließen nimmt dem Benutzer leider noch nicht die Arbeit ab dem Rechner Befehle zu übermitteln, die dieser dann ausführen muß.Im Falle des Prog."internet connect" wären das die Befehle "Verbindung aufbauen" u. "trennen".In einigen Fällen ist der Aufbau der Verbindung mit dem Aufruf des Browsers verbunden.Dieses hat man dann aber in den Voreinstellungen festgelegt.
     

Diese Seite empfehlen